Bug 863782 - libxcb-1.9 is available
libxcb-1.9 is available
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: libxcb (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
: FutureFeature, Triaged
: 866136 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-07 07:30 EDT by Upstream Release Monitoring
Modified: 2012-12-20 11:13 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-20 11:13:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2012-10-07 07:30:59 EDT
Latest upstream release: 1.9
Current version in Fedora Rawhide: 1.8.1
URL: http://xcb.freedesktop.org/dist/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Adam Jackson 2012-10-16 15:18:14 EDT
*** Bug 866136 has been marked as a duplicate of this bug. ***
Comment 2 Fedora Update System 2012-10-16 15:51:19 EDT
libxcb-1.9-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/libxcb-1.9-1.fc18
Comment 3 Adam Jackson 2012-10-16 16:10:31 EDT
F17 update to follow as well, just waiting on an xcb-proto update to go through first.
Comment 4 Eli Wapniarski 2012-10-16 16:22:05 EDT
Very cool.... Thank you.
Comment 5 Fedora Update System 2012-10-16 23:18:58 EDT
Package libxcb-1.9-1.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing libxcb-1.9-1.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-16294/libxcb-1.9-1.fc18
then log in and leave karma (feedback).
Comment 6 Eli Wapniarski 2012-10-17 01:01:34 EDT
I need the packages for F17. I see that for some reason the build failed. :(

I am anxiously awaiting its arrival. :)
Comment 7 Eli Wapniarski 2012-10-18 01:13:38 EDT
Saw it.. Got it.

Thanks so very much
Comment 8 Fedora Update System 2012-12-20 11:13:02 EST
libxcb-1.9-1.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.