Bug 866136 - Request for Update to version 1.9
Request for Update to version 1.9
Status: CLOSED DUPLICATE of bug 863782
Product: Fedora
Classification: Fedora
Component: libxcb (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-14 05:57 EDT by Eli Wapniarski
Modified: 2012-10-16 15:18 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-16 15:18:14 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
SRPM for libxcb 1.9 (139.66 KB, application/x-rpm)
2012-10-15 08:43 EDT, Eli Wapniarski
no flags Details

  None (edit)
Description Eli Wapniarski 2012-10-14 05:57:24 EDT
Hi

I've run into a problem while running a game under wine. A bug report has been filed at:

http://bugs.winehq.org/show_bug.cgi?id=31943

According to the best information so far, it is possible that the bug may get resolved with the latest version of libxcb which is "stable" version 1.9 and was released a little over a week ago.

I am requesting that an update be posted to koji so that I can at least test it to see if it fixes the problem.

Thanks for your consideration

Eli
Comment 1 Eli Wapniarski 2012-10-15 08:43:51 EDT
Created attachment 627407 [details]
SRPM for libxcb 1.9

Hi

I managed to build rhe rpms by modifying the spec file slightly to include the man pages in the doc rpm.

Additionally, if you build the rpms from the srpm that I have attached you see that there are problems with doxygen building the docs, but it did not prevent the rpms from being built.

In anycase, it did not seem to make me problems, and it did seem to fix the problem that I had under wine.... I will update after more testing.
Comment 2 Eli Wapniarski 2012-10-16 08:48:26 EDT
It would seem that libxcb 1.9 fixes the problem that I had.
Comment 3 Adam Jackson 2012-10-16 15:18:14 EDT

*** This bug has been marked as a duplicate of bug 863782 ***

Note You need to log in before you can comment on or make changes to this bug.