Bug 8640 - GUI bug
Summary: GUI bug
Status: CLOSED DUPLICATE of bug 6970
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 6.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-20 00:26 UTC by ganesh9
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-24 21:32:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description ganesh9 2000-01-20 00:26:01 UTC
I have recently upgraded my version of RH6.0 to RH6.1. During the
installation process I noticed that the new installation GUI showed black
blocks instead of text. I chose to install by text (I am familiar with this
interface, having used it to install my previous version of RH).

Following installation, I have found that the graphical login shows similar
problems. In short, each word of text is replaced with a black block, and
the mouse cursor appears as a large white square. Obviously, this makes the
GUI unusable.

My machine runs a Cyrix PR233 chip, proprietary TIME m'board with SiS5598
chipset, and 64Mb of RAM (4Mb of which is taken up by the on-board
graphics).

If anyone knows how I might fix this (I'm a novice), please could you get
back to me?

Comment 1 Preston Brown 2000-01-24 21:32:59 UTC
*** This bug has been marked as a duplicate of 6970 ***


Note You need to log in before you can comment on or make changes to this bug.