Bug 864004 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 861577
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:cca287e63e7ece4ece5452a7811...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-08 06:23 EDT by javier del cristo
Modified: 2012-11-29 16:03 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 16:03:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-10-08 06:23 EDT, javier del cristo
no flags Details
File: Xorg.0.log (65.27 KB, text/plain)
2012-10-08 06:23 EDT, javier del cristo
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (373 bytes, text/plain)
2012-10-08 06:23 EDT, javier del cristo
no flags Details

  None (edit)
Description javier del cristo 2012-10-08 06:23:00 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.15
abrt_version:   2.0.14
kernel:         3.5.5-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:3: /usr/bin/Xorg (xf86PostMotionEvent+0xd0) [0x4900a0]
:4: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f2630505000+0x5085) [0x7f263050a085]
:5: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f2630505000+0x6fa4) [0x7f263050bfa4]
:6: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:7: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:8: /lib64/libpthread.so.0 (0x3a70e00000+0xefe0) [0x3a70e0efe0]
:9: /lib64/libc.so.6 (ioctl+0x7) [0x3a702ea2f7]
:10: /lib64/libdrm.so.2 (drmIoctl+0x28) [0x3a88c035f8]
:11: /lib64/libdrm.so.2 (drmCommandWriteRead+0x1c) [0x3a88c0586c]
:12: /lib64/libdrm_radeon.so.1 (0x7f26336ff000+0x1e89) [0x7f2633700e89]
:13: /lib64/libdrm_radeon.so.1 (0x7f26336ff000+0x20b4) [0x7f26337010b4]
:14: /usr/lib64/xorg/modules/drivers/radeon_drv.so (0x7f2633941000+0xacb4a) [0x7f26339edb4a]
:15: /usr/lib64/xorg/modules/libexa.so (0x7f2632ed6000+0xb007) [0x7f2632ee1007]
:16: /usr/bin/Xorg (0x400000+0x1604b3) [0x5604b3]
:17: /usr/bin/Xorg (0x400000+0xc9d80) [0x4c9d80]
:18: /usr/bin/Xorg (0x400000+0xfa90a) [0x4fa90a]
:19: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:20: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:21: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3a70221735]
:22: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 javier del cristo 2012-10-08 06:23:02 EDT
Created attachment 623392 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 javier del cristo 2012-10-08 06:23:04 EDT
Created attachment 623393 [details]
File: Xorg.0.log
Comment 3 javier del cristo 2012-10-08 06:23:06 EDT
Created attachment 623394 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Malar Kannan 2012-11-01 22:55:56 EDT
display becomes flooded with random colourful pixels, able to move the mouse pointer and see a square sample of the random pixels move along with it :S . probably a bug in gallium3d driver support for ati4570 cards.

Package: xorg-x11-server-Xorg-1.12.3-2.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 5 Adam Jackson 2012-11-29 16:03:20 EST

*** This bug has been marked as a duplicate of bug 861577 ***

Note You need to log in before you can comment on or make changes to this bug.