Bug 861577 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 858352
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:9edccfe2a43ad079469150f9d6d...
:
: 863658 863999 864000 864004 869872 871927 874091 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-29 04:59 EDT by 7cw5y4hf
Modified: 2012-11-29 17:03 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 17:03:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-09-29 04:59 EDT, 7cw5y4hf
no flags Details
File: Xorg.0.log (52.62 KB, text/plain)
2012-09-29 04:59 EDT, 7cw5y4hf
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (364 bytes, text/plain)
2012-09-29 04:59 EDT, 7cw5y4hf
no flags Details

  None (edit)
Description 7cw5y4hf 2012-09-29 04:59:05 EDT
Description of problem:
start virt-manager

Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
kernel:         3.5.4-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f3c3634b000+0x60e4) [0x7f3c363510e4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x3babe00000+0xefe0) [0x3babe0efe0]
:7: /lib64/libc.so.6 (ioctl+0x7) [0x3babaea2f7]
:8: /lib64/libdrm.so.2 (drmIoctl+0x28) [0x3bc56035f8]
:9: /lib64/libdrm.so.2 (drmCommandWriteRead+0x1c) [0x3bc560586c]
:10: /lib64/libdrm_radeon.so.1 (0x7f3c390b9000+0x1e89) [0x7f3c390bae89]
:11: /lib64/libdrm_radeon.so.1 (0x7f3c390b9000+0x20b4) [0x7f3c390bb0b4]
:12: /usr/lib64/xorg/modules/drivers/radeon_drv.so (0x7f3c392d9000+0xacb4a) [0x7f3c39385b4a]
:13: /usr/lib64/xorg/modules/libexa.so (0x7f3c388
Comment 1 7cw5y4hf 2012-09-29 04:59:07 EDT
Created attachment 618943 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 7cw5y4hf 2012-09-29 04:59:09 EDT
Created attachment 618944 [details]
File: Xorg.0.log
Comment 3 7cw5y4hf 2012-09-29 04:59:11 EDT
Created attachment 618945 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-29 16:03:11 EST
*** Bug 863658 has been marked as a duplicate of this bug. ***
Comment 5 Adam Jackson 2012-11-29 16:03:14 EST
*** Bug 863999 has been marked as a duplicate of this bug. ***
Comment 6 Adam Jackson 2012-11-29 16:03:16 EST
*** Bug 864000 has been marked as a duplicate of this bug. ***
Comment 7 Adam Jackson 2012-11-29 16:03:20 EST
*** Bug 864004 has been marked as a duplicate of this bug. ***
Comment 8 Adam Jackson 2012-11-29 16:03:23 EST
*** Bug 869872 has been marked as a duplicate of this bug. ***
Comment 9 Adam Jackson 2012-11-29 16:03:26 EST
*** Bug 871927 has been marked as a duplicate of this bug. ***
Comment 10 Adam Jackson 2012-11-29 16:03:29 EST
*** Bug 874091 has been marked as a duplicate of this bug. ***
Comment 11 Adam Jackson 2012-11-29 17:03:58 EST

*** This bug has been marked as a duplicate of bug 858352 ***

Note You need to log in before you can comment on or make changes to this bug.