Bug 864088 - No clear action to take when validation email is not arriving at email address
No clear action to take when validation email is not arriving at email address
Status: CLOSED DUPLICATE of bug 803923
Product: Zanata
Classification: Community
Component: WebSite (Show other bugs)
1.7
All Linux
unspecified Severity medium
: ---
: ---
Assigned To: Runa Bhattacharjee
Ding-Yi Chen
https://translate.zanata.org/zanata/a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-08 10:34 EDT by The Old Man
Modified: 2013-03-03 21:22 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-20 00:38:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description The Old Man 2012-10-08 10:34:23 EDT
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; nl; rv:1.9.2.24) Gecko/20111108 Firefox/10.0
Build Identifier: 

When logging in via FAS user name, validation email address was asked. However, no mail arrived (due to typo in address? I don't know..) so i can't validate.

Trying to login the website states:

"User xxxx has been disabled. Please check your email for a validation code, or contact server admin." 

However, there is no contact possibility offered *anywhere* at the site.


Reproducible: Always

Steps to Reproduce:
1. (first?) signin at https://translate.zanata.org/zanata/
2. enter FAS user name
3. approve OpenID request at admin.fedoraproject.org
4. enter (wrong) validation email address in field
5. check mailbox
6  try to login at https://translate.zanata.org/zanata/
7. try to find out how to solve this issue
Actual Results:  
Lack of information what to do now

Expected Results:  
a direct link or email address at the end of ".......contact server admin." like ".....contact server admin at [someonebrainly@letmesovethisforyou.yep]
Comment 1 Patrick Huang 2012-11-20 00:38:37 EST

*** This bug has been marked as a duplicate of bug 803923 ***

Note You need to log in before you can comment on or make changes to this bug.