Bug 864110 - pulp-selinux rpm install error
pulp-selinux rpm install error
Status: CLOSED DUPLICATE of bug 848130
Product: Pulp
Classification: Community
Component: rel-eng (Show other bugs)
Master
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Sayli Karmarkar
Preethi Thomas
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-08 11:14 EDT by Preethi Thomas
Modified: 2015-03-22 21:11 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-17 12:54:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Preethi Thomas 2012-10-08 11:14:43 EDT
Description of problem:

[root@pulp-master ~]# yum install pulp-selinux
Resolving Dependencies
--> Running transaction check
---> Package pulp-selinux.noarch 0:0.0.331-1.fc17 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package           Arch        Version               Repository            Size
================================================================================
Installing:
 pulp-selinux      noarch      0.0.331-1.fc17        pulp-v2-testing       66 k

Transaction Summary
================================================================================
Install  1 Package

Total download size: 66 k
Installed size: 65 k
Is this ok [y/N]: y
Downloading Packages:
pulp-selinux-0.0.331-1.fc17.noarch.rpm                   |  66 kB     00:00     
Running Transaction Check
Running Transaction Test
Transaction Test Succeeded
Running Transaction
  Installing : pulp-selinux-0.0.331-1.fc17.noarch                           1/1 
Traceback (most recent call last):
  File "/usr/sbin/semanage", line 566, in <module>
    trans.finish()
  File "/usr/lib64/python2.7/site-packages/seobject.py", line 285, in finish
    self.commit()
  File "/usr/lib64/python2.7/site-packages/seobject.py", line 274, in commit
    semanage_set_reload(self.sh, self.reload)
TypeError: in method 'semanage_set_reload', argument 2 of type 'int'
Non-fatal POSTTRANS scriptlet failure in rpm package pulp-selinux-0.0.331-1.fc17.noarch
  Verifying  : pulp-selinux-0.0.331-1.fc17.noarch                           1/1 

Installed:
  pulp-selinux.noarch 0:0.0.331-1.fc17                                          

Complete!
[root@pulp-master ~]# 

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Sayli Karmarkar 2012-10-17 12:54:34 EDT

*** This bug has been marked as a duplicate of bug 848130 ***

Note You need to log in before you can comment on or make changes to this bug.