Bug 864172 - partitioning icon becomes unselectable
partitioning icon becomes unselectable
Status: CLOSED DUPLICATE of bug 861574
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-08 15:10 EDT by Dave Jones
Modified: 2015-01-04 17:31 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-08 17:31:08 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda.log (2.03 KB, text/plain)
2012-10-08 15:13 EDT, Dave Jones
no flags Details
storage.log (51.67 KB, text/plain)
2012-10-08 15:13 EDT, Dave Jones
no flags Details

  None (edit)
Description Dave Jones 2012-10-08 15:10:32 EDT
I went into the partition screen, selected a disk, and clicked 'done'.

It returned me to the main screen, but now the 'installation destination' selection is greyed out and can't be clicked again.  Despite this, there remains an icon on it telling me that section isn't complete.

anaconda.log to follow.
Comment 1 Dave Jones 2012-10-08 15:13:30 EDT
Created attachment 623661 [details]
anaconda.log
Comment 2 Dave Jones 2012-10-08 15:13:53 EDT
Created attachment 623662 [details]
storage.log
Comment 3 Chris Lumens 2012-10-08 15:32:07 EDT
This looks like bug 861574 to me.  What say you?
Comment 4 Dave Jones 2012-10-08 17:31:08 EDT
Yeah, sounds likely.

*** This bug has been marked as a duplicate of bug 861574 ***

Note You need to log in before you can comment on or make changes to this bug.