Bug 8643 - Problems with login.
Summary: Problems with login.
Status: CLOSED DUPLICATE of bug 8854
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: aboot   
(Show other bugs)
Version: 6.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-20 03:18 UTC by jdvogel
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-27 08:01:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description jdvogel 2000-01-20 03:18:46 UTC
The first time i installed Linux 6.0, everything went fine until I tried
to log in... It would not permit me to get past login host.

I reloaded the software.

When the install calls for a supervisory password, i enter it and re-enter
to confirm...

Then the program "skips" to Bootdisk dialog instead of asking for a user
name and password !

I've reloaded the software at least 4 times and it always skips the user
name and password dialog box...

Then when i reboot, i can't get to the root or even past the opening
login... any ideas what i can do to fix the problem... ?


Thanks.


jdvogel@rma.edu

Comment 1 Cristian Gafton 2000-01-27 08:01:59 UTC
*** This bug has been marked as a duplicate of 8854 ***


Note You need to log in before you can comment on or make changes to this bug.