Bug 8643 - Problems with login.
Problems with login.
Status: CLOSED DUPLICATE of bug 8854
Product: Red Hat Linux
Classification: Retired
Component: aboot (Show other bugs)
6.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Cristian Gafton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-19 22:18 EST by jdvogel
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-27 03:01:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jdvogel 2000-01-19 22:18:46 EST
The first time i installed Linux 6.0, everything went fine until I tried
to log in... It would not permit me to get past login host.

I reloaded the software.

When the install calls for a supervisory password, i enter it and re-enter
to confirm...

Then the program "skips" to Bootdisk dialog instead of asking for a user
name and password !

I've reloaded the software at least 4 times and it always skips the user
name and password dialog box...

Then when i reboot, i can't get to the root or even past the opening
login... any ideas what i can do to fix the problem... ?


Thanks.


jdvogel@rma.edu
Comment 1 Cristian Gafton 2000-01-27 03:01:59 EST
*** This bug has been marked as a duplicate of 8854 ***

Note You need to log in before you can comment on or make changes to this bug.