This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 8854 - Installation problems
Installation problems
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Cristian Gafton
:
: 8643 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-25 12:18 EST by whtgriz
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-27 02:58:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description whtgriz 2000-01-25 12:18:55 EST
we are having trouble installing software.  after installation, screen
offers following sequence:

local host login:

(we then type in our root password, and the screen reads>>>

password:

(when we type in our password, the screen reads>>>

local host login:

We got serious install problems, here; and have spent two days attempting
to install Linux.  Please have a tech call.  Apparently we are computer
stupid.

Dave Parrott / 1208 448 2199
Comment 1 Cristian Gafton 2000-01-27 02:58:59 EST
First prompt asks you for the user name, which is 'root', and the second prompt
asks you for the password, which is the one you have chossen when you installed
Red Hat Linux.

I strongly suggest you take a look and read about Linux from the User's Guide.
Comment 2 Cristian Gafton 2000-01-27 03:01:59 EST
*** Bug 8643 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.