Bug 864547 - occasional black screen after installation is finished
occasional black screen after installation is finished
Status: CLOSED DUPLICATE of bug 862801
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-09 10:46 EDT by Kamil Páral
Modified: 2012-10-09 10:48 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-09 10:47:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
anaconda.log (4.33 KB, text/plain)
2012-10-09 10:48 EDT, Kamil Páral
no flags Details
packaging.log (186.67 KB, text/plain)
2012-10-09 10:48 EDT, Kamil Páral
no flags Details
program.log (75.96 KB, text/plain)
2012-10-09 10:48 EDT, Kamil Páral
no flags Details
storage.log (106.46 KB, text/plain)
2012-10-09 10:48 EDT, Kamil Páral
no flags Details
syslog (136.76 KB, text/plain)
2012-10-09 10:48 EDT, Kamil Páral
no flags Details
X.log (28.77 KB, text/plain)
2012-10-09 10:48 EDT, Kamil Páral
no flags Details

  None (edit)
Description Kamil Páral 2012-10-09 10:46:25 EDT
Description of problem:
Very scarcely I see only a black screen after the installation is finished. I see it only with DVD/netinst install (actually started over PXE), I haven't seen it with Live. It happened twice, every time I was AFK and when I returned, I saw only a black screen with mouse cursor on it (moving the cursor works). So I have no idea in what installation phase it happened.

I see this in anaconda logs:
> 10:23:00,756 ERR program: Error running metacity: SIGCHLD caught when trying to start the X server.

I thought this might be caused by my nouveau driver, but satellit confirmed this issue too, and he has an intel card.

Version-Release number of selected component (if applicable):
F18 Beta TC2 (not Live)
anaconda 18.12

How reproducible:
scarcely

Steps to Reproduce:
1. start the installation
2. go away for a coffee
3. return back and see just a black screen with a mouse cursor
Comment 1 Chris Lumens 2012-10-09 10:47:56 EDT

*** This bug has been marked as a duplicate of bug 862801 ***
Comment 2 Kamil Páral 2012-10-09 10:48:20 EDT
Created attachment 624125 [details]
anaconda.log
Comment 3 Kamil Páral 2012-10-09 10:48:27 EDT
Created attachment 624126 [details]
packaging.log
Comment 4 Kamil Páral 2012-10-09 10:48:39 EDT
Created attachment 624127 [details]
program.log
Comment 5 Kamil Páral 2012-10-09 10:48:45 EDT
Created attachment 624128 [details]
storage.log
Comment 6 Kamil Páral 2012-10-09 10:48:49 EDT
Created attachment 624129 [details]
syslog
Comment 7 Kamil Páral 2012-10-09 10:48:53 EDT
Created attachment 624130 [details]
X.log

Note You need to log in before you can comment on or make changes to this bug.