Bug 8647 - Circular dependency in .rpm files for ypbind and yp-tools.
Summary: Circular dependency in .rpm files for ypbind and yp-tools.
Status: CLOSED DUPLICATE of bug 8648
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: yp-tools   
(Show other bugs)
Version: 6.1
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-20 06:57 UTC by jimeno
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-20 16:10:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description jimeno 2000-01-20 06:57:03 UTC
"rpm -e ypbind" Fails because yp-tools depends on it. But if I try to erase
yp-tools first and then ypbind, I also get an error because yp-tools
depends on it.

I think this is a bug, and probably should be fixed by the mantainers of
the .rpm files for both packages. If this were not a bug, then both
packages should be joined in just one package.

I'm using ypbind-3.3-24.i386.rpm yp-tools-2.3-2.i386.rpm

Comment 1 Bill Nottingham 2000-01-20 16:10:59 UTC
*** This bug has been marked as a duplicate of 8648 ***


Note You need to log in before you can comment on or make changes to this bug.