Bug 8648 - Circular dependency in .rpm files for ypbind and yp-tools.
Circular dependency in .rpm files for ypbind and yp-tools.
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: ypbind (Show other bugs)
6.1
All Linux
medium Severity low
: ---
: ---
Assigned To: Cristian Gafton
:
: 8647 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-20 01:57 EST by jimeno
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-20 11:10:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description jimeno 2000-01-20 01:57:47 EST
"rpm -e ypbind" Fails because yp-tools depends on it. But if I try to erase
yp-tools first and then ypbind, I also get an error because yp-tools
depends on it.

I think this is a bug, and probably should be fixed by the mantainers of
the .rpm files for both packages. If this were not a bug, then both
packages should be joined in just one package.

I'm using ypbind-3.3-24.i386.rpm yp-tools-2.3-2.i386.rpm
Comment 1 Bill Nottingham 2000-01-20 11:10:59 EST
*** Bug 8647 has been marked as a duplicate of this bug. ***Remove them both on the same commandline:

rpm -e yp-tools ypbind

Note You need to log in before you can comment on or make changes to this bug.