Bug 864713 - SystemError: (32, 'umount: /mnt/sysimage: target is busy.\n (In some cases useful info about processes that use\n the device is found by lsof(8) or fuser(1))')
SystemError: (32, 'umount: /mnt/sysimage: target is busy.\n (In some c...
Status: CLOSED DUPLICATE of bug 863182
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
abrt_hash:d4c5326f3ddbc1a3b5bcc675685...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-09 20:01 EDT by Reartes Guillermo
Modified: 2012-10-10 08:49 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-10 08:49:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: anaconda-tb (269.02 KB, text/plain)
2012-10-09 20:01 EDT, Reartes Guillermo
no flags Details
File: product (6 bytes, text/plain)
2012-10-09 20:02 EDT, Reartes Guillermo
no flags Details
File: type (9 bytes, text/plain)
2012-10-09 20:02 EDT, Reartes Guillermo
no flags Details
File: ifcfg.log (641 bytes, text/plain)
2012-10-09 20:02 EDT, Reartes Guillermo
no flags Details
File: storage.log (113.83 KB, text/plain)
2012-10-09 20:02 EDT, Reartes Guillermo
no flags Details
File: version (11 bytes, text/plain)
2012-10-09 20:02 EDT, Reartes Guillermo
no flags Details
File: environ (764 bytes, text/plain)
2012-10-09 20:02 EDT, Reartes Guillermo
no flags Details
File: anaconda.log (2.39 KB, text/plain)
2012-10-09 20:02 EDT, Reartes Guillermo
no flags Details
File: syslog (73.75 KB, text/plain)
2012-10-09 20:02 EDT, Reartes Guillermo
no flags Details
File: hashmarkername (8 bytes, text/plain)
2012-10-09 20:02 EDT, Reartes Guillermo
no flags Details
File: packaging.log (2.38 KB, text/plain)
2012-10-09 20:02 EDT, Reartes Guillermo
no flags Details
File: cmdline_file (96 bytes, text/plain)
2012-10-09 20:02 EDT, Reartes Guillermo
no flags Details
File: release (24 bytes, text/plain)
2012-10-09 20:02 EDT, Reartes Guillermo
no flags Details
File: program.log (40.85 KB, text/plain)
2012-10-09 20:02 EDT, Reartes Guillermo
no flags Details

  None (edit)
Description Reartes Guillermo 2012-10-09 20:01:49 EDT
Description of problem:
booted, selected english, the host became unersponsive for a while, then accepted fate (with black background) and this showed up, no other action was performed.

Version-Release number of selected component:
anaconda-18.14

Additional info:
libreport version: 2.0.14
cmdline:        /usr/bin/python  /sbin/anaconda
kernel:         3.6.1-1.fc18.x86_64

description:
:The following was filed automatically by anaconda:
:anaconda 18.14 exception report
:Traceback (most recent call first):
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/isys/__init__.py", line 151, in umount
:    rc = _isys.umount(what)
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/storage/formats/fs.py", line 656, in unmount
:    rc = isys.umount(self._mountpoint, removeDir = False)
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/storage/formats/fs.py", line 863, in teardown
:    return self.unmount(*args, **kwargs)
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/storage/devices.py", line 740, in _preTeardown
:    self.format.teardown()
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/storage/devices.py", line 2963, in teardown
:    self._preTeardown(recursive=recursive)
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/storage/__init__.py", line 3055, in findExistingInstallations
:    device.teardown()
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/storage/__init__.py", line 477, in reset
:    self.roots = findExistingInstallations(self.devicetree)
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/storage/__init__.py", line 104, in storageInitialize
:    storage.reset()
:  File "/usr/lib64/python2.7/threading.py", line 504, in run
:    self.__target(*self.__args, **self.__kwargs)
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/threads.py", line 87, in run
:    threading.Thread.run(self, *args, **kwargs)
:SystemError: (32, 'umount: /mnt/sysimage: target is busy.\n        (In some cases useful info about processes that use\n         the device is found by lsof(8) or fuser(1))')
Comment 1 Reartes Guillermo 2012-10-09 20:01:59 EDT
Created attachment 624338 [details]
File: anaconda-tb
Comment 2 Reartes Guillermo 2012-10-09 20:02:01 EDT
Created attachment 624339 [details]
File: product
Comment 3 Reartes Guillermo 2012-10-09 20:02:03 EDT
Created attachment 624340 [details]
File: type
Comment 4 Reartes Guillermo 2012-10-09 20:02:05 EDT
Created attachment 624341 [details]
File: ifcfg.log
Comment 5 Reartes Guillermo 2012-10-09 20:02:10 EDT
Created attachment 624342 [details]
File: storage.log
Comment 6 Reartes Guillermo 2012-10-09 20:02:12 EDT
Created attachment 624343 [details]
File: version
Comment 7 Reartes Guillermo 2012-10-09 20:02:16 EDT
Created attachment 624344 [details]
File: environ
Comment 8 Reartes Guillermo 2012-10-09 20:02:18 EDT
Created attachment 624345 [details]
File: anaconda.log
Comment 9 Reartes Guillermo 2012-10-09 20:02:22 EDT
Created attachment 624346 [details]
File: syslog
Comment 10 Reartes Guillermo 2012-10-09 20:02:24 EDT
Created attachment 624347 [details]
File: hashmarkername
Comment 11 Reartes Guillermo 2012-10-09 20:02:26 EDT
Created attachment 624348 [details]
File: packaging.log
Comment 12 Reartes Guillermo 2012-10-09 20:02:29 EDT
Created attachment 624349 [details]
File: cmdline_file
Comment 13 Reartes Guillermo 2012-10-09 20:02:31 EDT
Created attachment 624350 [details]
File: release
Comment 14 Reartes Guillermo 2012-10-09 20:02:34 EDT
Created attachment 624351 [details]
File: program.log
Comment 15 Reartes Guillermo 2012-10-09 20:10:45 EDT
I tried four times (with the same kvm guest configuration) after getting this and i was NOT able to reproduce it. I hope it is not a frequent issue.
Comment 16 Chris Lumens 2012-10-10 08:49:07 EDT

*** This bug has been marked as a duplicate of bug 863182 ***

Note You need to log in before you can comment on or make changes to this bug.