Bug 86472 - gnupg missing BuildRequires: openldap-devel
gnupg missing BuildRequires: openldap-devel
Product: Fedora
Classification: Fedora
Component: gnupg (Show other bugs)
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Nalin Dahyabhai
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2003-03-23 06:16 EST by Ville Skyttä
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-03-29 03:37:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Requirement fixes for gnupg (916 bytes, patch)
2003-05-07 07:29 EDT, Ville Skyttä
no flags Details | Diff
Fix for #86472, against 1.2.2-3 (2.20 KB, patch)
2003-08-16 05:20 EDT, Ville Skyttä
no flags Details | Diff
Updated patch against 1.2.6-2 (1.29 KB, patch)
2004-12-05 18:39 EST, Ville Skyttä
no flags Details | Diff

  None (edit)
Description Ville Skyttä 2003-03-23 06:16:37 EST
gnupg-1.2.1-3 is missing BuildRequires: openldap-devel, but the corresponding
Phoebe binary is built with LDAP support.  To make the build reproducible, the
requirement would be a good thing to add.  See also bug 75820.
Comment 1 Ville Skyttä 2003-05-07 07:29:45 EDT
Created attachment 91530 [details]
Requirement fixes for gnupg

This bug is stuff valid as of 1.2.2-1.	See the attached patch to the spec, and
please consider applying.
Comment 2 Ville Skyttä 2003-05-07 07:33:05 EDT
Oh, and if you want to save some space, there's a *.tar.bz2 tarball available too...
Comment 3 Ville Skyttä 2003-05-07 07:40:09 EDT
Hm.  Also missing BuildRequires: gettext.
Comment 4 Ville Skyttä 2003-08-16 05:19:27 EDT
The issues still exist with 1.2.2-3 in Rawhide.
Comment 5 Ville Skyttä 2003-08-16 05:20:37 EDT
Created attachment 93680 [details]
Fix for #86472, against 1.2.2-3
Comment 6 Ville Skyttä 2003-08-23 04:05:18 EDT
gnupg 1.2.3 is out, please consider applying this patch when updating.
Comment 7 Ville Skyttä 2004-12-05 18:39:35 EST
Created attachment 107919 [details]
Updated patch against 1.2.6-2

Still unfixed in FC3's 1.2.6-1 and rawhide's 1.2.6-2.  Please apply.
Comment 8 Warren Togami 2005-03-29 03:37:03 EST
This is no longer an issue in FC4, although libusb-devel needs to be uncommented
eventually when it is no longer an issue on some archs.  Closing.

Note You need to log in before you can comment on or make changes to this bug.