This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 864760 - F18 Beta TC3 netinstall freezes on "writing network configuration"
F18 Beta TC3 netinstall freezes on "writing network configuration"
Status: CLOSED DUPLICATE of bug 862801
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F18Beta/F18BetaBlocker
  Show dependency treegraph
 
Reported: 2012-10-10 00:07 EDT by Dan Mashal
Modified: 2012-10-10 22:19 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-10 22:19:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
screenshot (49.65 KB, image/png)
2012-10-10 00:07 EDT, Dan Mashal
no flags Details

  None (edit)
Description Dan Mashal 2012-10-10 00:07:17 EDT
Created attachment 624525 [details]
screenshot

Description of problem:

F18 Beta TC3 netinstall freezes on "writing network configuration"


Steps to Reproduce:
1. Boot netinstall iso
2. Install 
  
Actual results:

Anaconda freezes at writing network configuration


Screenshot attached.
Comment 1 Chris Lumens 2012-10-10 16:42:25 EDT
This is the same as bug 862801, I think.
Comment 2 Chris Lumens 2012-10-10 22:19:25 EDT

*** This bug has been marked as a duplicate of bug 862801 ***

Note You need to log in before you can comment on or make changes to this bug.