Bug 865036 - [abrt] nautilus-3.6.0-1.fc18: g_list_insert_before: Process /usr/libexec/nautilus-shell-search-provider was killed by signal 11 (SIGSEGV)
[abrt] nautilus-3.6.0-1.fc18: g_list_insert_before: Process /usr/libexec/naut...
Status: CLOSED DUPLICATE of bug 861955
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:7965e73485d356b214981b7effc...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-10 12:43 EDT by Tomasz Torcz
Modified: 2015-03-03 18:05 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-18 15:10:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (1.92 KB, text/plain)
2012-10-10 12:43 EDT, Tomasz Torcz
no flags Details
File: environ (1016 bytes, text/plain)
2012-10-10 12:43 EDT, Tomasz Torcz
no flags Details
File: limits (1.29 KB, text/plain)
2012-10-10 12:43 EDT, Tomasz Torcz
no flags Details
File: backtrace (24.49 KB, text/plain)
2012-10-10 12:43 EDT, Tomasz Torcz
no flags Details
File: cgroup (130 bytes, text/plain)
2012-10-10 12:43 EDT, Tomasz Torcz
no flags Details
File: maps (47.57 KB, text/plain)
2012-10-10 12:43 EDT, Tomasz Torcz
no flags Details
File: dso_list (10.55 KB, text/plain)
2012-10-10 12:43 EDT, Tomasz Torcz
no flags Details
File: proc_pid_status (917 bytes, text/plain)
2012-10-10 12:43 EDT, Tomasz Torcz
no flags Details
File: var_log_messages (824 bytes, text/plain)
2012-10-10 12:43 EDT, Tomasz Torcz
no flags Details
File: open_fds (746 bytes, text/plain)
2012-10-10 12:43 EDT, Tomasz Torcz
no flags Details

  None (edit)
Description Tomasz Torcz 2012-10-10 12:43:13 EDT
Version-Release number of selected component:
nautilus-3.6.0-1.fc18

Additional info:
libreport version: 2.0.15
abrt_version:   2.0.14
backtrace_rating: 4
cmdline:        /usr/libexec/nautilus-shell-search-provider
crash_function: g_list_insert_before
kernel:         3.6.1-1.fc18.x86_64

truncated backtrace:
:Thread no. 1 (10 frames)
: #0 g_list_insert_before at glist.c:365
: #1 g_queue_insert_before at gqueue.c:1009
: #2 g_async_queue_push_sorted_unlocked at gasyncqueue.c:400
: #3 g_thread_pool_queue_push_unlocked at gthreadpool.c:132
: #4 g_thread_pool_push at gthreadpool.c:567
: #5 g_io_scheduler_push_job at gioscheduler.c:223
: #6 g_simple_async_result_run_in_thread at gsimpleasyncresult.c:914
: #7 tracker_db_cursor_iter_next_async at tracker-db-interface-sqlite.c:1686
: #8 cursor_next at nautilus-search-engine-tracker.c:100
: #9 cursor_callback at nautilus-search-engine-tracker.c:180
Comment 1 Tomasz Torcz 2012-10-10 12:43:18 EDT
Created attachment 625005 [details]
File: core_backtrace
Comment 2 Tomasz Torcz 2012-10-10 12:43:22 EDT
Created attachment 625006 [details]
File: environ
Comment 3 Tomasz Torcz 2012-10-10 12:43:23 EDT
Created attachment 625007 [details]
File: limits
Comment 4 Tomasz Torcz 2012-10-10 12:43:26 EDT
Created attachment 625008 [details]
File: backtrace
Comment 5 Tomasz Torcz 2012-10-10 12:43:28 EDT
Created attachment 625009 [details]
File: cgroup
Comment 6 Tomasz Torcz 2012-10-10 12:43:30 EDT
Created attachment 625010 [details]
File: maps
Comment 7 Tomasz Torcz 2012-10-10 12:43:32 EDT
Created attachment 625011 [details]
File: dso_list
Comment 8 Tomasz Torcz 2012-10-10 12:43:34 EDT
Created attachment 625012 [details]
File: proc_pid_status
Comment 9 Tomasz Torcz 2012-10-10 12:43:37 EDT
Created attachment 625013 [details]
File: var_log_messages
Comment 10 Tomasz Torcz 2012-10-10 12:43:39 EDT
Created attachment 625014 [details]
File: open_fds
Comment 11 Cosimo Cecchi 2012-10-18 15:10:50 EDT

*** This bug has been marked as a duplicate of bug 861955 ***

Note You need to log in before you can comment on or make changes to this bug.