Bug 865285 - [abrt] Zim-0.57-1.fc17: __init__.py:748:autosave:AssertionError
[abrt] Zim-0.57-1.fc17: __init__.py:748:autosave:AssertionError
Status: CLOSED DUPLICATE of bug 852043
Product: Fedora
Classification: Fedora
Component: Zim (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Robin Lee
Fedora Extras Quality Assurance
abrt_hash:ee5aa6151cda38c0749e3ac3bc2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-11 02:36 EDT by Alexandru Cristian Zanogeanu
Modified: 2013-04-29 04:30 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-04-29 04:30:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (259 bytes, text/plain)
2012-10-11 02:36 EDT, Alexandru Cristian Zanogeanu
no flags Details

  None (edit)
Description Alexandru Cristian Zanogeanu 2012-10-11 02:36:13 EDT
Description of problem:


Version-Release number of selected component:
Zim-0.57-1.fc17

Additional info:
libreport version: 2.0.15
abrt_version:   2.0.14
cmdline:        /usr/bin/python /usr/bin/zim --ipc-server-main /tmp/zim-alexandruz/zim-server-socket 30
kernel:         3.5.6-1.fc17.i686.PAE

backtrace:
:__init__.py:748:autosave:AssertionError
:
:Traceback (most recent call last):
:  File "/usr/lib/python2.7/site-packages/zim/plugins/versioncontrol/__init__.py", line 710, in on_quit
:    self.autosave()
:  File "/usr/lib/python2.7/site-packages/zim/plugins/versioncontrol/__init__.py", line 748, in autosave
:    assert self.vcs
:AssertionError
:
:Local variables in innermost frame:
:self: <VersionControlPlugin object at 0xa053be4 (zim+plugins+PluginClass at 0x9d20a90)>
Comment 1 Alexandru Cristian Zanogeanu 2012-10-11 02:36:17 EDT
Created attachment 625344 [details]
File: core_backtrace
Comment 2 Robin Lee 2013-04-29 04:30:33 EDT

*** This bug has been marked as a duplicate of bug 852043 ***

Note You need to log in before you can comment on or make changes to this bug.