Bug 852043 - [abrt] Zim-0.56-3.fc17: __init__.py:724:autosave:AssertionError
[abrt] Zim-0.56-3.fc17: __init__.py:724:autosave:AssertionError
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: Zim (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Robin Lee
Fedora Extras Quality Assurance
abrt_hash:d0b79f50b481dbb570338aca56c...
:
: 723285 865285 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-27 08:26 EDT by Robert Keersse
Modified: 2013-04-29 04:32 EDT (History)
4 users (show)

See Also:
Fixed In Version: Zim-0.59-1.fc17.noarch
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-04-29 04:32:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Launchpad 724406 None None None 2012-08-27 20:25:42 EDT

  None (edit)
Description Robert Keersse 2012-08-27 08:26:42 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
cmdline:        /usr/bin/python /usr/bin/zim
executable:     /usr/bin/zim
kernel:         3.5.2-3.fc17.x86_64
time:           do 23 aug 2012 22:25:49 CEST
uid:            1000
username:       robert

backtrace:
:__init__.py:724:autosave:AssertionError
:
:Traceback (most recent call last):
:  File "/usr/lib/python2.7/site-packages/zim/plugins/versioncontrol/__init__.py", line 686, in on_quit
:    self.autosave()
:  File "/usr/lib/python2.7/site-packages/zim/plugins/versioncontrol/__init__.py", line 724, in autosave
:    assert self.vcs
:AssertionError
:
:Local variables in innermost frame:
:self: <VersionControlPlugin object at 0x1c09e10 (zim+plugins+PluginClass at 0x1a55e60)>

smolt_data:
:
:
:General
:=================================
:UUID: 76362972-699b-4506-b771-6cf608998c82
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 5382.57
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i7-2620M CPU @ 2.70GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2701
:System Memory: 7870
:System Swap: 9919
:Vendor: LENOVO
:System: 4236NGG ThinkPad T420
:Form factor: Notebook
:Kernel: 3.5.2-3.fc17.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:7247:6058:8654) pci, None, PCI/ISA, QM67 Express Chipset Family LPC Controller
:(4480:59427:6058:8654) pci, sdhci-pci, BASE, N/A
:(32902:294:6058:8654) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:6058:8654) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:6058:8654) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:6058:8654) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7192:6058:8654) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:6058:8654) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:5378:6058:8654) pci, e1000e, ETHERNET, 82579LM Gigabit Network Connection
:(32902:7213:6058:8654) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7202:6058:8654) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(32902:16952:32902:4369) pci, iwlwifi, NETWORK, Centrino Ultimate-N 6300 3x3 AGN
:(32902:7171:6058:8654) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7229:6058:8654) pci, serial, 16550_SERIAL, 6 Series/C200 Series Chipset Family KT Controller
:(32902:7206:6058:8654) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:6058:8654) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:6058:8654) pci, mei, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg-lv_root / ext4 4096 4096 7861748 4910986 4511626 1998848 1591370 1591370
:/dev/sda2 /boot ext4 1024 1024 495844 388235 362635 128016 127935 127935
:/dev/sda1 WITHHELD vfat 4096 4096 51145 51080 51080 0 0 0
:/dev/mapper/vg-lv_home /home ext4 4096 4096 47146961 25676906 23281975 11976704 11913901 11913901
:
Comment 1 Robin Lee 2012-08-27 20:21:50 EDT
*** Bug 723285 has been marked as a duplicate of this bug. ***
Comment 2 Robin Lee 2012-08-27 20:25:42 EDT
Can the issue be reproducible?
Comment 3 Robin Lee 2013-04-29 04:30:33 EDT
*** Bug 865285 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.