Bug 865794 - [RFE] wake on lan + ssh for power management
[RFE] wake on lan + ssh for power management
Status: CLOSED DUPLICATE of bug 1035238
Product: oVirt
Classification: Community
Component: ovirt-engine-core (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Nobody's working on this, feel free to take it
infra
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-12 09:14 EDT by Laszlo Hornyak
Modified: 2014-01-05 07:57 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-05 07:57:06 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Laszlo Hornyak 2012-10-12 09:14:28 EDT
Description of problem:

It would be great to have WAL in the power management options to get the most out of the low-end hardware. (while of course this is not a very reliable solution)
For powering down the hardware, ssh could be used with the password stored in the engine.
Comment 1 Itamar Heim 2013-04-14 03:01:25 EDT
barak - relevant as part of soft ssh based fencing?
Comment 3 Eli Mesika 2014-01-04 18:35:18 EST
(In reply to Laszlo Hornyak from comment #0)
> Description of problem:

> For powering down the hardware, ssh could be used with the password stored
> in the engine.

This is already implemented in BZ https://bugzilla.redhat.com/show_bug.cgi?id=1035238

Doron, can you please comment on that
Comment 4 Doron Fediuck 2014-01-05 07:57:06 EST

*** This bug has been marked as a duplicate of bug 1035238 ***

Note You need to log in before you can comment on or make changes to this bug.