Bug 865900 - ValueError: ('invalid size specification', '0 b')
ValueError: ('invalid size specification', '0 b')
Status: CLOSED DUPLICATE of bug 866115
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
ppc64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Lehman
Fedora Extras Quality Assurance
abrt_hash:c1e26df60e9b4b8702a57c4e087...
:
Depends On:
Blocks: F18Betappc
  Show dependency treegraph
 
Reported: 2012-10-12 14:40 EDT by Mark Hamzy
Modified: 2013-01-10 01:56 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-15 16:38:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: anaconda-tb (269.54 KB, text/plain)
2012-10-12 14:40 EDT, Mark Hamzy
no flags Details
File: product (6 bytes, text/plain)
2012-10-12 14:40 EDT, Mark Hamzy
no flags Details
File: type (9 bytes, text/plain)
2012-10-12 14:40 EDT, Mark Hamzy
no flags Details
File: environ (826 bytes, text/plain)
2012-10-12 14:40 EDT, Mark Hamzy
no flags Details
File: storage.log (151.38 KB, text/plain)
2012-10-12 14:40 EDT, Mark Hamzy
no flags Details
File: version (2 bytes, text/plain)
2012-10-12 14:40 EDT, Mark Hamzy
no flags Details
File: program.log (21.45 KB, text/plain)
2012-10-12 14:40 EDT, Mark Hamzy
no flags Details
File: anaconda.log (4.41 KB, text/plain)
2012-10-12 14:40 EDT, Mark Hamzy
no flags Details
File: syslog (131.05 KB, text/plain)
2012-10-12 14:40 EDT, Mark Hamzy
no flags Details
File: hashmarkername (8 bytes, text/plain)
2012-10-12 14:40 EDT, Mark Hamzy
no flags Details
File: packaging.log (2.89 KB, text/plain)
2012-10-12 14:40 EDT, Mark Hamzy
no flags Details
File: cmdline_file (122 bytes, text/plain)
2012-10-12 14:40 EDT, Mark Hamzy
no flags Details
File: release (24 bytes, text/plain)
2012-10-12 14:40 EDT, Mark Hamzy
no flags Details
File: description (1.10 KB, text/plain)
2012-10-12 14:41 EDT, Mark Hamzy
no flags Details

  None (edit)
Description Mark Hamzy 2012-10-12 14:40:36 EDT
Version-Release number of selected component:
anaconda-18.16

Additional info:
libreport version: 2.0.12
cmdline:        /usr/bin/python  /sbin/anaconda
kernel:         3.6.0-2.fc18.ppc64
Comment 1 Mark Hamzy 2012-10-12 14:40:39 EDT
Created attachment 626169 [details]
File: anaconda-tb
Comment 2 Mark Hamzy 2012-10-12 14:40:41 EDT
Created attachment 626170 [details]
File: product
Comment 3 Mark Hamzy 2012-10-12 14:40:42 EDT
Created attachment 626171 [details]
File: type
Comment 4 Mark Hamzy 2012-10-12 14:40:44 EDT
Created attachment 626172 [details]
File: environ
Comment 5 Mark Hamzy 2012-10-12 14:40:46 EDT
Created attachment 626173 [details]
File: storage.log
Comment 6 Mark Hamzy 2012-10-12 14:40:48 EDT
Created attachment 626174 [details]
File: version
Comment 7 Mark Hamzy 2012-10-12 14:40:50 EDT
Created attachment 626175 [details]
File: program.log
Comment 8 Mark Hamzy 2012-10-12 14:40:52 EDT
Created attachment 626176 [details]
File: anaconda.log
Comment 9 Mark Hamzy 2012-10-12 14:40:53 EDT
Created attachment 626177 [details]
File: syslog
Comment 10 Mark Hamzy 2012-10-12 14:40:55 EDT
Created attachment 626178 [details]
File: hashmarkername
Comment 11 Mark Hamzy 2012-10-12 14:40:56 EDT
Created attachment 626179 [details]
File: packaging.log
Comment 12 Mark Hamzy 2012-10-12 14:40:58 EDT
Created attachment 626180 [details]
File: cmdline_file
Comment 13 Mark Hamzy 2012-10-12 14:40:59 EDT
Created attachment 626181 [details]
File: release
Comment 14 Mark Hamzy 2012-10-12 14:41:01 EDT
Created attachment 626182 [details]
File: description
Comment 15 Reartes Guillermo 2012-10-13 21:06:29 EDT
selected two disks (With the intention of installing to raid, but i did not reach it)

Package: anaconda-18.16
Architecture: x86_64
OS Release: Fedora release 18-Beta-TC4
Comment 16 Jesse Keating 2012-10-15 16:38:44 EDT
Looks like a dupe.

*** This bug has been marked as a duplicate of bug 866115 ***
Comment 17 Mark Hamzy 2012-10-15 16:47:41 EDT
Out of curiosity, how is this a duplicate of a higher numbered bug reported two days later?
Comment 18 Jesse Keating 2012-10-15 16:59:18 EDT
(In reply to comment #17)
> Out of curiosity, how is this a duplicate of a higher numbered bug reported
> two days later?

The other one is actually assigned to the person who's going to fix it, and has a few other people already on the CC list.  In this case the "who came first" isn't really important.

Note You need to log in before you can comment on or make changes to this bug.