Bug 865993 - spelling corrections
spelling corrections
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: python-meh (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Vratislav Podzimek
Fedora Extras Quality Assurance
:
: 868381 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-13 01:31 EDT by Steve Tyler
Modified: 2012-12-20 11:18 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-20 11:18:53 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
exception-dialog.glade.patch (1.10 KB, patch)
2012-10-13 01:31 EDT, Steve Tyler
no flags Details | Diff

  None (edit)
Description Steve Tyler 2012-10-13 01:31:33 EDT
Created attachment 626430 [details]
exception-dialog.glade.patch

Description of problem:

exception-dialog.glade:
occured -> occurred
bellow -> below

Version-Release number of selected component (if applicable):
r0.17-1

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Vratislav Podzimek 2012-10-15 03:16:01 EDT
(In reply to comment #0)
> Created attachment 626430 [details]
> exception-dialog.glade.patch
> 
> Description of problem:
> 
> exception-dialog.glade:
> occured -> occurred
> bellow -> below
Thanks, I will correct these in the next build.
Comment 2 Vratislav Podzimek 2012-10-19 15:14:04 EDT
*** Bug 868381 has been marked as a duplicate of this bug. ***
Comment 3 Adam Williamson 2012-10-22 19:32:32 EDT
could you make sure to do a build before Beta freeze? this probably isn't worth a freeze break, but I know looking at 'bellow' through all Beta testing would drive me nuts =)
Comment 4 Vratislav Podzimek 2012-10-23 04:33:35 EDT
(In reply to comment #3)
> could you make sure to do a build before Beta freeze? this probably isn't
> worth a freeze break, but I know looking at 'bellow' through all Beta
> testing would drive me nuts =)
Sure, I will urge somebody from the team to look at the patches.
Comment 5 Fedora Update System 2012-10-25 07:01:13 EDT
python-meh-0.18-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/python-meh-0.18-1.fc18
Comment 6 Fedora Update System 2012-10-26 15:31:48 EDT
Package python-meh-0.18-1.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing python-meh-0.18-1.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-16873/python-meh-0.18-1.fc18
then log in and leave karma (feedback).
Comment 7 Fedora Update System 2012-12-20 11:18:55 EST
python-meh-0.18-1.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.