Bug 868381 - 'Below' is misspelled in anaconda's 'Unknown error' dialog
'Below' is misspelled in anaconda's 'Unknown error' dialog
Status: CLOSED DUPLICATE of bug 865993
Product: Fedora
Classification: Fedora
Component: python-meh (Show other bugs)
18
All All
unspecified Severity low
: ---
: ---
Assigned To: Vratislav Podzimek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-19 12:37 EDT by Adam Williamson
Modified: 2012-10-19 15:14 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-19 15:14:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Williamson 2012-10-19 12:37:39 EDT
Whenever you hit a crash in anaconda (F18), a dialog pops up that says "This program has encountered an unknown error. You may report the bug bellow or quit the program."

'Bellow' is incorrect, it should be 'below'. ('Bellow' is a real word, but it's not the same word as 'below').

This is minor severity but it's really visible and looks kinda unprofessional, so please fix it up...thanks!
Comment 1 Chris Lumens 2012-10-19 13:42:22 EDT
I believe Vratislav already pushed patches for this.  At least, he posted them to the list.
Comment 2 Vratislav Podzimek 2012-10-19 15:14:04 EDT

*** This bug has been marked as a duplicate of bug 865993 ***

Note You need to log in before you can comment on or make changes to this bug.