Bug 866004 - systemctl status firewalld.service - failed
systemctl status firewalld.service - failed
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: firewalld (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Thomas Woerner
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-13 03:50 EDT by Flóki Pálsson
Modified: 2012-10-15 06:24 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-15 06:24:58 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Flóki Pálsson 2012-10-13 03:50:46 EDT
Description of problem:
systemctl status firewalld.service - 

Version-Release number of selected component (if applicable):
firewalld-0.2.8-1.fc18.noarc

How reproducible:


Steps to Reproduce:
1. # systemctl status firewalld.service

2.
3.
  
Actual results:
firewalld.service - firewalld - dynamic firewall daemon
	  Loaded: loaded (/usr/lib/systemd/system/firewalld.service; enabled)
	  Active: failed (Result: exit-code) since Fri, 12 Oct 2012 20:10:29 +0000; 11h ago
	Main PID: 541 (code=exited, status=1/FAILURE)
	  CGroup: name=systemd:/system/firewalld.service

Oct 12 20:10:03 localhost systemd[1]: Starting firewalld - dynamic firewall daemon...
Oct 12 20:10:04 localhost systemd[1]: Started firewalld - dynamic firewall daemon.
[root@localhost ~]# 


Expected results:
All services should start properly and systemctl reports no failed service


Additional info:
See bug 864670.
http://fedoraproject.org/wiki/QA:Testcase_Services_start
Comment 1 Flóki Pálsson 2012-10-13 07:51:16 EDT
now ok
I reinstalled from Fedora-18-Beta-TC3-x86_64-Live-Desktop.iso
and yum update 
and reboot

# systemctl status firewalld.service
firewalld.service - firewalld - dynamic firewall daemon
	  Loaded: loaded (/usr/lib/systemd/system/firewalld.service; enabled)
	  Active: active (running) since Sat, 13 Oct 2012 03:38:21 -0400; 4h 11min ago
	Main PID: 552 (firewalld)
	  CGroup: name=systemd:/system/firewalld.service
		  └ 552 /usr/bin/python /usr/sbin/firewalld --nofork

Oct 13 03:38:21 localhost.localdomain systemd[1]: Starting firewalld - dynamic firewall daemon...
Oct 13 03:38:21 localhost.localdomain systemd[1]: Started firewalld - dynamic firewall daemon.
[root@localhost ~]#
Comment 2 Jiri Popelka 2012-10-15 06:24:58 EDT
Closing per previous comment. If it happens again, run firewalld with --debug.

Note You need to log in before you can comment on or make changes to this bug.