Bug 866005 - systemctl status libvirtd.service - error
systemctl status libvirtd.service - error
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: libvirt (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Libvirt Maintainers
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-13 04:11 EDT by Flóki Pálsson
Modified: 2012-10-27 13:44 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-27 13:44:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Flóki Pálsson 2012-10-13 04:11:22 EDT
Description of problem:
# systemctl status libvirtd.service - error

Version-Release number of selected component (if applicable):
libvirt-daemon-0.10.2-3.fc18.x86_64


How reproducible:
always

Steps to Reproduce:
1. # systemctl status libvirtd.service
2.
3.
  
Actual results:
# systemctl status libvirtd.service
libvirtd.service - Virtualization daemon
	  Loaded: loaded (/usr/lib/systemd/system/libvirtd.service; enabled)
	  Active: active (running) since Fri, 12 Oct 2012 20:10:29 +0000; 11h ago
	Main PID: 948 (libvirtd)
	  CGroup: name=systemd:/system/libvirtd.service
		  └ 948 /usr/sbin/libvirtd

Oct 12 20:10:29 localhost libvirtd[948]: 2012-10-12 20:10:29.290+0000: 948: info : libvirt version: 0.10.2, package: 3.fc18 (Fedora Project, 2012-09-25-11:10:30, )
Oct 12 20:10:29 localhost libvirtd[948]: 2012-10-12 20:10:29.290+0000: 948: warning : virDriverLoadModule:72 : Module /usr/lib64/libvirt/connection-driver/libvirt_driver_xen.so not accessible
Oct 12 20:10:29 localhost libvirtd[948]: 2012-10-12 20:10:29.290+0000: 948: warning : virDriverLoadModule:72 : Module /usr/lib64/libvirt/connection-driver/libvirt_driver_libxl.so not accessible
Oct 12 20:10:29 localhost libvirtd[948]: 2012-10-12 20:10:29.292+0000: 948: warning : virDriverLoadModule:72 : Module /usr/lib64/libvirt/connection-driver/libvirt_driver_lxc.so not accessible
Oct 12 20:10:29 localhost libvirtd[948]: 2012-10-12 20:10:29.292+0000: 948: warning : virDriverLoadModule:72 : Module /usr/lib64/libvirt/connection-driver/libvirt_driver_uml.so not accessible
Oct 12 20:10:29 localhost libvirtd[948]: Could not find keytab file: /etc/libvirt/krb5.tab: No such file or directory
Oct 12 20:10:29 localhost libvirtd[948]: server add_plugin entry_point error generic failure
Oct 12 20:10:29 localhost libvirtd[948]: _sasl_plugin_load failed on sasl_server_plug_init for plugin: gssapiv2
Oct 12 20:10:29 localhost libvirtd[948]: 2012-10-12 20:10:29.480+0000: 979: error : virNWFilterSnoopLeaseFileRefresh:1903 : open("/var/run/libvirt/network/nwfilter.ltmp"): No such file or directory
Oct 12 20:10:29 localhost abrt[1023]: detected unhandled Python exception in '/usr/bin/firewall-cmd'



Expected results:


Additional info:
Qk with
 # systemctl --all --failed
see bug 864670
Comment 1 Cole Robinson 2012-10-27 13:44:12 EDT
On latest F18 I can't reproduce the failure, with or without firewalld installed. Closing as WORKSFORME.

Flóki, if you can still reproduce with latest F18, please provide the following:

sudo LIBVIRT_DEBUG=1 libvirtd > out 2>&1

And attach that output here.

Note You need to log in before you can comment on or make changes to this bug.