Bug 866077 - [abrt] tumbler-0.1.23-2.fc17: g_type_check_instance_is_a: Process /usr/lib64/tumbler-1/tumblerd was killed by signal 11 (SIGSEGV)
[abrt] tumbler-0.1.23-2.fc17: g_type_check_instance_is_a: Process /usr/lib64/...
Status: CLOSED DUPLICATE of bug 856622
Product: Fedora
Classification: Fedora
Component: tumbler (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:7dceb0bc4130a5402ba5f757108...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-13 14:47 EDT by Айфф
Modified: 2012-12-21 17:21 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-21 17:21:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: core_backtrace (1014 bytes, text/plain)
2012-10-13 14:47 EDT, Айфф
no flags Details
File: environ (719 bytes, text/plain)
2012-10-13 14:47 EDT, Айфф
no flags Details
File: backtrace (57.81 KB, text/plain)
2012-10-13 14:47 EDT, Айфф
no flags Details
File: limits (1.29 KB, text/plain)
2012-10-13 14:47 EDT, Айфф
no flags Details
File: cgroup (127 bytes, text/plain)
2012-10-13 14:47 EDT, Айфф
no flags Details
File: maps (50.99 KB, text/plain)
2012-10-13 14:47 EDT, Айфф
no flags Details
File: dso_list (11.04 KB, text/plain)
2012-10-13 14:47 EDT, Айфф
no flags Details
File: open_fds (429 bytes, text/plain)
2012-10-13 14:47 EDT, Айфф
no flags Details
File: var_log_messages (333 bytes, text/plain)
2012-10-13 14:47 EDT, Айфф
no flags Details

  None (edit)
Description Айфф 2012-10-13 14:47:00 EDT
Version-Release number of selected component:
tumbler-0.1.23-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
backtrace_rating: 4
cmdline:        /usr/lib64/tumbler-1/tumblerd
crash_function: g_type_check_instance_is_a
kernel:         3.6.1-1.fc17.x86_64

truncated backtrace:
:Thread no. 1 (4 frames)
: #0 g_type_check_instance_is_a at gtype.c:3966
: #2 gst_thumbnailer_create at gst-thumbnailer.c:323
: #3 tumbler_lifo_scheduler_thread at tumbler-lifo-scheduler.c:493
: #5 g_thread_proxy at gthread.c:801
Comment 1 Айфф 2012-10-13 14:47:03 EDT
Created attachment 626623 [details]
File: core_backtrace
Comment 2 Айфф 2012-10-13 14:47:05 EDT
Created attachment 626624 [details]
File: environ
Comment 3 Айфф 2012-10-13 14:47:13 EDT
Created attachment 626625 [details]
File: backtrace
Comment 4 Айфф 2012-10-13 14:47:15 EDT
Created attachment 626626 [details]
File: limits
Comment 5 Айфф 2012-10-13 14:47:17 EDT
Created attachment 626627 [details]
File: cgroup
Comment 6 Айфф 2012-10-13 14:47:21 EDT
Created attachment 626628 [details]
File: maps
Comment 7 Айфф 2012-10-13 14:47:23 EDT
Created attachment 626629 [details]
File: dso_list
Comment 8 Айфф 2012-10-13 14:47:25 EDT
Created attachment 626630 [details]
File: open_fds
Comment 9 Айфф 2012-10-13 14:47:27 EDT
Created attachment 626631 [details]
File: var_log_messages
Comment 10 Christoph Wickert 2012-12-21 17:21:03 EST

*** This bug has been marked as a duplicate of bug 856622 ***

Note You need to log in before you can comment on or make changes to this bug.