Bug 866081 - firefox 16.0.1 missing dependency nspr >=4.9.2
firefox 16.0.1 missing dependency nspr >=4.9.2
Status: CLOSED DUPLICATE of bug 866057
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-13 15:25 EDT by Armands Liepins
Modified: 2012-10-14 05:34 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-14 05:34:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Armands Liepins 2012-10-13 15:25:01 EDT
Description of problem:

After updating firefox to 16.0.1 it does not start anymore. Starting from console reveals:
/usr/lib/firefox/firefox: symbol lookup error: /usr/lib/xulrunner/libxul.so: undefined symbol: PR_SetCurrentThreadName

Updating nspr to current available verison (4.9.2) fixes the problem.
Comment 1 Elad Alfassa 2012-10-14 05:34:45 EDT
Thank you for filing this bug report. This particular issue was already filed in our bug filing system.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 866057 ***

Note You need to log in before you can comment on or make changes to this bug.