Bug 86613 - Wrong description for PUBLISH_SOURCE (publish-to-fs-source) in com.arsdigita.cms.publishToFile.Initializer.java
Wrong description for PUBLISH_SOURCE (publish-to-fs-source) in com.arsdigita....
Status: CLOSED DUPLICATE of bug 86614
Product: Red Hat Enterprise CMS
Classification: Retired
Component: documentation (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: ccm-bugs-list
Jon Orris
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-03-26 09:39 EST by Christine VACHER
Modified: 2007-04-18 12:52 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-03-26 09:44:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christine VACHER 2003-03-26 09:39:11 EST
Description for PUBLISH_SOURCE in
com.arsdigita.cms.publishToFile.Initializer.java reads:
PUBLISH_SOURCE, "The base and port that must appear after 'localhost' to allow
reading " +"content to be published.  Example: If source of published items are
read at " +"'http://localhost:8713/acs' the PublishSource would be '8713/acs'"

This is <STRONG>wrong</STRONG>. A value of "8713/acs" does not work.
com.arsdigita.cms.publishToFile.PublishToFile.java requires a valid URL ending
with '/':
throw new InitializationException("Invalid URL specified for publishSource. " +"
Must be like: 'http://localhost:port/base', " +
(...)
throw new InitializationException("PublishSource sourceBase must end in '/'");
Comment 1 Christine VACHER 2003-03-26 09:44:34 EST

*** This bug has been marked as a duplicate of 86614 ***

Note You need to log in before you can comment on or make changes to this bug.