Bug 86614 - Wrong description for PUBLISH_SOURCE (publish-to-fs-source) in com.arsdigita.cms.publishToFile.Initializer.java
Wrong description for PUBLISH_SOURCE (publish-to-fs-source) in com.arsdigita....
Status: CLOSED RAWHIDE
Product: Red Hat Enterprise CMS
Classification: Retired
Component: documentation (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bryan Che
Jon Orris
:
: 86611 86612 86613 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-03-26 09:39 EST by Christine VACHER
Modified: 2007-04-18 12:52 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-02 16:25:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christine VACHER 2003-03-26 09:39:29 EST
Description for PUBLISH_SOURCE in
com.arsdigita.cms.publishToFile.Initializer.java reads:
PUBLISH_SOURCE, "The base and port that must appear after 'localhost' to allow
reading " +"content to be published.  Example: If source of published items are
read at " +"'http://localhost:8713/acs' the PublishSource would be '8713/acs'"

This is wrong. A value of "8713/acs" does not work.
com.arsdigita.cms.publishToFile.PublishToFile.java requires a valid URL ending
with '/':
throw new InitializationException("Invalid URL specified for publishSource. " +"
Must be like: 'http://localhost:port/base', " +
(...)
throw new InitializationException("PublishSource sourceBase must end in '/'");
Comment 1 Christine VACHER 2003-03-26 09:42:26 EST
*** Bug 86611 has been marked as a duplicate of this bug. ***
Comment 2 Christine VACHER 2003-03-26 09:43:46 EST
*** Bug 86612 has been marked as a duplicate of this bug. ***
Comment 3 Christine VACHER 2003-03-26 09:44:36 EST
*** Bug 86613 has been marked as a duplicate of this bug. ***
Comment 4 Richard Li 2003-04-15 15:06:36 EDT
Bryan, can you investigate and verify?
Comment 5 Bryan Che 2003-04-15 16:53:58 EDT
Yes, there needs to be a "/" at the end.
Comment 6 Richard Li 2003-06-02 16:25:38 EDT
Fixed on the tip. Sorry for taking so long.

Note You need to log in before you can comment on or make changes to this bug.