Bug 866201 - Anaconda has no custom packages selection mode
Anaconda has no custom packages selection mode
Status: CLOSED DUPLICATE of bug 856301
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
All Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-14 12:19 EDT by carasin
Modified: 2012-10-15 10:51 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-15 10:51:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description carasin 2012-10-14 12:19:14 EDT
Description of problem:

The new anaconda version (18.x) has no custom packages selection mode.
Many people would like to have an ability to select the specific packages during the OS installation (using Installation-DVD for example).
There is only a package groups choice at this moment, without selecting individual packages.
___________________________________

Version-Release number of selected component (if applicable):

Anaconda version that is used at the Fedora 18 beta TC3 installation DVD.
___________________________________

Steps to Reproduce:

1. Boot the Fedora 18 beta TC3 installation DVD.
2. Search the custom packages selection button.
___________________________________

Actual results:

There is no custom packages selection mode.
___________________________________

Expected results:

The custom packages selection mode is present.
Comment 1 Chris Lumens 2012-10-15 10:51:03 EDT

*** This bug has been marked as a duplicate of bug 856301 ***

Note You need to log in before you can comment on or make changes to this bug.