Bug 866328 (mate-imsettings) - Please update imsettings for MATE Desktop on Fedora 16, 17 and 18
Summary: Please update imsettings for MATE Desktop on Fedora 16, 17 and 18
Status: CLOSED CURRENTRELEASE
Alias: mate-imsettings
Product: Fedora
Classification: Fedora
Component: imsettings   
(Show other bugs)
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Akira TAGOH
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks: MATE-DE-tracker
TreeView+ depends on / blocked
 
Reported: 2012-10-15 05:42 UTC by Dan Mashal
Modified: 2012-12-13 05:58 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-13 05:58:02 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dan Mashal 2012-10-15 05:42:21 UTC
Hi,

As per conversation with juhp and Tagoh we need imsettings updated for MATE Desktop on F16, F17, F18 and rawhide.

https://fedoraproject.org/wiki/Features/MATE-Desktop#Current_status

Thanks,
Dan

Comment 1 Akira TAGOH 2012-10-16 01:28:05 UTC
Please provide the information about $GDM_SESSION or $DESKTOP_SESSION. I've already updated it in git and expecting to work though. please check if it works for you:

https://github.com/tagoh/imsettings/commit/1eece68489c3dfe05ec448fce8f7179074281224

Comment 2 Dan Mashal 2012-10-16 14:59:53 UTC
Thank you sir. $DESKTOP_SESSION="mate"

Comment 3 Akira TAGOH 2012-10-17 10:00:24 UTC
Thanks. then current code in git should works. I'll prepare a new release for that soon.

Comment 4 Dan Mashal 2012-10-17 10:36:22 UTC
Thank you.

Comment 5 Fedora Update System 2012-10-17 12:54:44 UTC
imsettings-1.4.0-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/imsettings-1.4.0-1.fc18

Comment 6 Akira TAGOH 2012-10-17 12:56:02 UTC
I need to backport the changes for f16 and f17 and may take a little time.

Comment 7 Fedora Update System 2012-10-17 17:32:21 UTC
Package imsettings-1.4.0-1.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing imsettings-1.4.0-1.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-16296/imsettings-1.4.0-1.fc18
then log in and leave karma (feedback).

Comment 8 Fedora Update System 2012-10-18 10:55:24 UTC
imsettings-1.2.9-2.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/imsettings-1.2.9-2.fc17

Comment 9 Akira TAGOH 2012-10-18 10:57:39 UTC
As per the summary, I was about to push the updated package to f16 too though, mate-conf package isn't available for f16 yet it seems. any plans to push it for f16?

Comment 10 Dan Mashal 2012-10-30 08:55:10 UTC
Looking good so far. I will push mate-conf for f16.

Comment 11 Akira TAGOH 2012-11-09 03:46:10 UTC
still waiting for mate-conf on f16. the updated packages for f17 and f18 has already been pushed to stable FWIW.

Comment 12 Dan Mashal 2012-12-04 06:10:27 UTC
mate-conf is deprecated and moving to gsettings in 1.5/1.6. MATE 1.5 is being built for FC16.

Comment 13 Fedora Update System 2012-12-04 06:56:32 UTC
imsettings-1.2.9-4.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/imsettings-1.2.9-4.fc16

Comment 14 Fedora Update System 2012-12-05 06:48:58 UTC
Package imsettings-1.2.9-4.fc16:
* should fix your issue,
* was pushed to the Fedora 16 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing imsettings-1.2.9-4.fc16'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-19701/imsettings-1.2.9-4.fc16
then log in and leave karma (feedback).

Comment 15 Dan Mashal 2012-12-09 06:50:28 UTC
Seems to be working good here.

Comment 16 Fedora Update System 2012-12-13 05:58:05 UTC
imsettings-1.2.9-4.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.