Bug 866438 - DBusException: org.freedesktop.DBus.Error.ServiceUnknown: The name :1.9 was not provided by any .service files
DBusException: org.freedesktop.DBus.Error.ServiceUnknown: The name :1.9 was n...
Status: CLOSED DUPLICATE of bug 866434
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
abrt_hash:849d640e9637794965c7ecb17d2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-15 07:22 EDT by Kamil Páral
Modified: 2012-10-15 07:23 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-15 07:23:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: anaconda-tb (90.25 KB, text/plain)
2012-10-15 07:22 EDT, Kamil Páral
no flags Details
File: product (6 bytes, text/plain)
2012-10-15 07:22 EDT, Kamil Páral
no flags Details
File: type (9 bytes, text/plain)
2012-10-15 07:23 EDT, Kamil Páral
no flags Details
File: storage.log (53.78 KB, text/plain)
2012-10-15 07:23 EDT, Kamil Páral
no flags Details
File: version (11 bytes, text/plain)
2012-10-15 07:23 EDT, Kamil Páral
no flags Details
File: environ (744 bytes, text/plain)
2012-10-15 07:23 EDT, Kamil Páral
no flags Details
File: anaconda.log (2.23 KB, text/plain)
2012-10-15 07:23 EDT, Kamil Páral
no flags Details
File: syslog (68.33 KB, text/plain)
2012-10-15 07:23 EDT, Kamil Páral
no flags Details
File: hashmarkername (8 bytes, text/plain)
2012-10-15 07:23 EDT, Kamil Páral
no flags Details
File: packaging.log (1.19 KB, text/plain)
2012-10-15 07:23 EDT, Kamil Páral
no flags Details
File: cmdline_file (108 bytes, text/plain)
2012-10-15 07:23 EDT, Kamil Páral
no flags Details
File: release (24 bytes, text/plain)
2012-10-15 07:23 EDT, Kamil Páral
no flags Details
File: program.log (31.19 KB, text/plain)
2012-10-15 07:23 EDT, Kamil Páral
no flags Details

  None (edit)
Description Kamil Páral 2012-10-15 07:22:54 EDT
Description of problem:
This is a duplicate of bug 866434.

Version-Release number of selected component:
anaconda-18.16

Additional info:
libreport version: 2.0.14
cmdline:        /usr/bin/python  /sbin/anaconda
kernel:         3.6.1-1.fc18.i686

description:
:The following was filed automatically by anaconda:
:anaconda 18.16 exception report
:Traceback (most recent call first):
:  File "/usr/lib/python2.7/site-packages/dbus/connection.py", line 651, in call_blocking
:    message, timeout)
:  File "/usr/lib/python2.7/site-packages/dbus/proxies.py", line 145, in __call__
:    **keywords)
:  File "/usr/lib/python2.7/site-packages/dbus/proxies.py", line 70, in __call__
:    return self._proxy_method(*args, **keywords)
:  File "/usr/lib/python2.7/site-packages/pyanaconda/isys/__init__.py", line 296, in getDeviceProperties
:    devlist = nm.get_dbus_method("GetDevices")()
:  File "/usr/lib/python2.7/site-packages/pyanaconda/network.py", line 431, in getDevices
:    return isys.getDeviceProperties().keys()
:  File "/usr/lib/python2.7/site-packages/pyanaconda/network.py", line 423, in createMissingDefaultIfcfgs
:    for iface in getDevices():
:  File "/usr/lib/python2.7/site-packages/pyanaconda/network.py", line 892, in networkInitialize
:    createMissingDefaultIfcfgs()
:  File "/sbin/anaconda", line 962, in <module>
:    networkInitialize(ksdata)
:DBusException: org.freedesktop.DBus.Error.ServiceUnknown: The name :1.9 was not provided by any .service files
Comment 1 Kamil Páral 2012-10-15 07:22:56 EDT
Created attachment 627319 [details]
File: anaconda-tb
Comment 2 Kamil Páral 2012-10-15 07:22:59 EDT
Created attachment 627320 [details]
File: product
Comment 3 Kamil Páral 2012-10-15 07:23:01 EDT
Created attachment 627321 [details]
File: type
Comment 4 Kamil Páral 2012-10-15 07:23:03 EDT
Created attachment 627322 [details]
File: storage.log
Comment 5 Kamil Páral 2012-10-15 07:23:08 EDT
Created attachment 627325 [details]
File: version
Comment 6 Kamil Páral 2012-10-15 07:23:10 EDT
Created attachment 627327 [details]
File: environ
Comment 7 Kamil Páral 2012-10-15 07:23:12 EDT
Created attachment 627329 [details]
File: anaconda.log
Comment 8 Kamil Páral 2012-10-15 07:23:15 EDT
Created attachment 627330 [details]
File: syslog
Comment 9 Kamil Páral 2012-10-15 07:23:17 EDT
Created attachment 627331 [details]
File: hashmarkername
Comment 10 Kamil Páral 2012-10-15 07:23:19 EDT
Created attachment 627332 [details]
File: packaging.log
Comment 11 Kamil Páral 2012-10-15 07:23:21 EDT
Created attachment 627333 [details]
File: cmdline_file
Comment 12 Kamil Páral 2012-10-15 07:23:23 EDT
Created attachment 627334 [details]
File: release
Comment 13 Kamil Páral 2012-10-15 07:23:25 EDT
Created attachment 627335 [details]
File: program.log
Comment 14 Kamil Páral 2012-10-15 07:23:50 EDT

*** This bug has been marked as a duplicate of bug 866434 ***

Note You need to log in before you can comment on or make changes to this bug.