Bug 866454 - anaconda claims I have no network devices
anaconda claims I have no network devices
Status: CLOSED DUPLICATE of bug 866434
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F18Beta/F18BetaBlocker
  Show dependency treegraph
 
Reported: 2012-10-15 08:10 EDT by Kamil Páral
Modified: 2012-10-15 10:43 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-15 10:43:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda screenshot (23.43 KB, image/png)
2012-10-15 08:10 EDT, Kamil Páral
no flags Details
anaconda.log (2.02 KB, text/plain)
2012-10-15 08:11 EDT, Kamil Páral
no flags Details
anaconda-yum.conf (325 bytes, text/plain)
2012-10-15 08:11 EDT, Kamil Páral
no flags Details
ifcfg.log (641 bytes, text/plain)
2012-10-15 08:11 EDT, Kamil Páral
no flags Details
packaging.log (1.19 KB, text/plain)
2012-10-15 08:11 EDT, Kamil Páral
no flags Details
program.log (31.29 KB, text/plain)
2012-10-15 08:11 EDT, Kamil Páral
no flags Details
storage.log (53.78 KB, text/plain)
2012-10-15 08:11 EDT, Kamil Páral
no flags Details
syslog (69.12 KB, text/plain)
2012-10-15 08:11 EDT, Kamil Páral
no flags Details
X.log (55.62 KB, text/plain)
2012-10-15 08:11 EDT, Kamil Páral
no flags Details

  None (edit)
Description Kamil Páral 2012-10-15 08:10:40 EDT
Created attachment 627366 [details]
anaconda screenshot

Description of problem:
Sometimes anaconda claims I have no network devices. But if I switch to tty2, I see in "ip a" output that I have eth0 with IP address assigned and ping and scp works.

I haven't seen this problem in Beta TC3.

Version-Release number of selected component (if applicable):
F18 Beta TC4 DVD i486
anaconda 18.16
VM

How reproducible:
sometimes
Comment 1 Kamil Páral 2012-10-15 08:11:20 EDT
Created attachment 627369 [details]
anaconda.log
Comment 2 Kamil Páral 2012-10-15 08:11:25 EDT
Created attachment 627370 [details]
anaconda-yum.conf
Comment 3 Kamil Páral 2012-10-15 08:11:27 EDT
Created attachment 627371 [details]
ifcfg.log
Comment 4 Kamil Páral 2012-10-15 08:11:30 EDT
Created attachment 627372 [details]
packaging.log
Comment 5 Kamil Páral 2012-10-15 08:11:34 EDT
Created attachment 627373 [details]
program.log
Comment 6 Kamil Páral 2012-10-15 08:11:40 EDT
Created attachment 627374 [details]
storage.log
Comment 7 Kamil Páral 2012-10-15 08:11:46 EDT
Created attachment 627375 [details]
syslog
Comment 8 Kamil Páral 2012-10-15 08:11:49 EDT
Created attachment 627376 [details]
X.log
Comment 9 Kamil Páral 2012-10-15 08:15:06 EDT
This probably doesn't fulfill this criterion:
 The installer must be able to use at least one of the HTTP or FTP remote package source options 
https://fedoraproject.org/wiki/Fedora_18_Alpha_Release_Criteria

I think all of these TC4 bugs are somehow related to bug 866434, which seems to be a NM fault.
Comment 10 Radek Vykydal 2012-10-15 08:59:33 EDT
(In reply to comment #9)
 
> I think all of these TC4 bugs are somehow related to bug 866434, which seems
> to be a NM fault.

Yes, the same NM crash as in bug 866434 can be found in syslog.
Comment 11 Chris Lumens 2012-10-15 10:43:24 EDT

*** This bug has been marked as a duplicate of bug 866434 ***

Note You need to log in before you can comment on or make changes to this bug.