Bug 866770 - [abrt] udisks2-1.94.0-8.fc17: Process /usr/lib/udisks2/udisksd was killed by signal 11 (SIGSEGV)
[abrt] udisks2-1.94.0-8.fc17: Process /usr/lib/udisks2/udisksd was killed by ...
Status: CLOSED DUPLICATE of bug 853316
Product: Fedora
Classification: Fedora
Component: udisks2 (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:d965b41ea91bd8de9089e8aa7ab...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-16 01:56 EDT by uss
Modified: 2015-03-03 18:05 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-22 11:22:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: environ (137 bytes, text/plain)
2012-10-16 01:56 EDT, uss
no flags Details
File: limits (1.29 KB, text/plain)
2012-10-16 01:56 EDT, uss
no flags Details
File: backtrace (32.18 KB, text/plain)
2012-10-16 01:56 EDT, uss
no flags Details
File: cgroup (160 bytes, text/plain)
2012-10-16 01:56 EDT, uss
no flags Details
File: maps (10.49 KB, text/plain)
2012-10-16 01:56 EDT, uss
no flags Details
File: dso_list (1.94 KB, text/plain)
2012-10-16 01:56 EDT, uss
no flags Details
File: open_fds (534 bytes, text/plain)
2012-10-16 01:56 EDT, uss
no flags Details
File: var_log_messages (948 bytes, text/plain)
2012-10-16 01:56 EDT, uss
no flags Details

  None (edit)
Description uss 2012-10-16 01:56:18 EDT
Version-Release number of selected component:
udisks2-1.94.0-8.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.12
backtrace_rating: 4
cmdline:        /usr/lib/udisks2/udisksd --no-debug
kernel:         3.5.3-1.fc17.x86_64
Comment 1 uss 2012-10-16 01:56:21 EDT
Created attachment 627960 [details]
File: environ
Comment 2 uss 2012-10-16 01:56:23 EDT
Created attachment 627961 [details]
File: limits
Comment 3 uss 2012-10-16 01:56:26 EDT
Created attachment 627962 [details]
File: backtrace
Comment 4 uss 2012-10-16 01:56:30 EDT
Created attachment 627963 [details]
File: cgroup
Comment 5 uss 2012-10-16 01:56:33 EDT
Created attachment 627964 [details]
File: maps
Comment 6 uss 2012-10-16 01:56:35 EDT
Created attachment 627965 [details]
File: dso_list
Comment 7 uss 2012-10-16 01:56:37 EDT
Created attachment 627966 [details]
File: open_fds
Comment 8 uss 2012-10-16 01:56:39 EDT
Created attachment 627967 [details]
File: var_log_messages
Comment 9 Fedora Admin XMLRPC Client 2013-02-04 08:17:35 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 10 Tomáš Bžatek 2013-03-22 11:22:58 EDT

*** This bug has been marked as a duplicate of bug 853316 ***

Note You need to log in before you can comment on or make changes to this bug.