Bug 866876 - DBusException: org.freedesktop.DBus.Error.NoReply: Message did not receive a reply (timeout by message bus)
DBusException: org.freedesktop.DBus.Error.NoReply: Message did not receive a ...
Status: CLOSED DUPLICATE of bug 866434
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
abrt_hash:72af5ab9fd64af0c6310ccbbdb7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-16 04:44 EDT by Kamil Páral
Modified: 2012-10-16 04:46 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-16 04:46:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: anaconda-tb (299.31 KB, text/plain)
2012-10-16 04:45 EDT, Kamil Páral
no flags Details
File: product (6 bytes, text/plain)
2012-10-16 04:45 EDT, Kamil Páral
no flags Details
File: type (9 bytes, text/plain)
2012-10-16 04:45 EDT, Kamil Páral
no flags Details
File: ifcfg.log (641 bytes, text/plain)
2012-10-16 04:45 EDT, Kamil Páral
no flags Details
File: storage.log (81.19 KB, text/plain)
2012-10-16 04:45 EDT, Kamil Páral
no flags Details
File: version (11 bytes, text/plain)
2012-10-16 04:45 EDT, Kamil Páral
no flags Details
File: environ (744 bytes, text/plain)
2012-10-16 04:45 EDT, Kamil Páral
no flags Details
File: anaconda.log (2.65 KB, text/plain)
2012-10-16 04:45 EDT, Kamil Páral
no flags Details
File: syslog (142.63 KB, text/plain)
2012-10-16 04:45 EDT, Kamil Páral
no flags Details
File: hashmarkername (8 bytes, text/plain)
2012-10-16 04:45 EDT, Kamil Páral
no flags Details
File: packaging.log (1.19 KB, text/plain)
2012-10-16 04:45 EDT, Kamil Páral
no flags Details
File: cmdline_file (108 bytes, text/plain)
2012-10-16 04:45 EDT, Kamil Páral
no flags Details
File: release (24 bytes, text/plain)
2012-10-16 04:45 EDT, Kamil Páral
no flags Details
File: program.log (39.25 KB, text/plain)
2012-10-16 04:45 EDT, Kamil Páral
no flags Details

  None (edit)
Description Kamil Páral 2012-10-16 04:44:59 EDT
Description of problem:
Just started. This is probably a duplicate of bug 866434. This happened on a bare-metal machine using DVD to USB (dd).

Version-Release number of selected component:
anaconda-18.16

Additional info:
libreport version: 2.0.14
cmdline:        /usr/bin/python  /sbin/anaconda
kernel:         3.6.1-1.fc18.i686

description:
:The following was filed automatically by anaconda:
:anaconda 18.16 exception report
:Traceback (most recent call first):
:  File "/usr/lib/python2.7/site-packages/dbus/connection.py", line 651, in call_blocking
:    message, timeout)
:  File "/usr/lib/python2.7/site-packages/dbus/proxies.py", line 145, in __call__
:    **keywords)
:  File "/usr/lib/python2.7/site-packages/dbus/proxies.py", line 70, in __call__
:    return self._proxy_method(*args, **keywords)
:  File "/usr/lib/python2.7/site-packages/pyanaconda/isys/__init__.py", line 296, in getDeviceProperties
:    devlist = nm.get_dbus_method("GetDevices")()
:  File "/usr/lib/python2.7/site-packages/pyanaconda/isys/__init__.py", line 390, in getIPAddresses
:    device_props_iface = getDeviceProperties(dev=dev)
:  File "/usr/lib/python2.7/site-packages/pyanaconda/network.py", line 124, in getHostname
:    addrs = (isys.getIPAddresses(dev, version=4) +
:  File "/usr/lib/python2.7/site-packages/pyanaconda/network.py", line 895, in networkInitialize
:    hostname = getHostname()
:  File "/sbin/anaconda", line 962, in <module>
:    networkInitialize(ksdata)
:DBusException: org.freedesktop.DBus.Error.NoReply: Message did not receive a reply (timeout by message bus)
Comment 1 Kamil Páral 2012-10-16 04:45:04 EDT
Created attachment 628033 [details]
File: anaconda-tb
Comment 2 Kamil Páral 2012-10-16 04:45:06 EDT
Created attachment 628034 [details]
File: product
Comment 3 Kamil Páral 2012-10-16 04:45:09 EDT
Created attachment 628035 [details]
File: type
Comment 4 Kamil Páral 2012-10-16 04:45:11 EDT
Created attachment 628036 [details]
File: ifcfg.log
Comment 5 Kamil Páral 2012-10-16 04:45:13 EDT
Created attachment 628037 [details]
File: storage.log
Comment 6 Kamil Páral 2012-10-16 04:45:15 EDT
Created attachment 628038 [details]
File: version
Comment 7 Kamil Páral 2012-10-16 04:45:17 EDT
Created attachment 628039 [details]
File: environ
Comment 8 Kamil Páral 2012-10-16 04:45:19 EDT
Created attachment 628040 [details]
File: anaconda.log
Comment 9 Kamil Páral 2012-10-16 04:45:22 EDT
Created attachment 628041 [details]
File: syslog
Comment 10 Kamil Páral 2012-10-16 04:45:24 EDT
Created attachment 628042 [details]
File: hashmarkername
Comment 11 Kamil Páral 2012-10-16 04:45:27 EDT
Created attachment 628043 [details]
File: packaging.log
Comment 12 Kamil Páral 2012-10-16 04:45:29 EDT
Created attachment 628044 [details]
File: cmdline_file
Comment 13 Kamil Páral 2012-10-16 04:45:31 EDT
Created attachment 628045 [details]
File: release
Comment 14 Kamil Páral 2012-10-16 04:45:34 EDT
Created attachment 628046 [details]
File: program.log
Comment 15 Kamil Páral 2012-10-16 04:46:49 EDT

*** This bug has been marked as a duplicate of bug 866434 ***

Note You need to log in before you can comment on or make changes to this bug.