Bug 867312 - [whql][netkvm]NDISTest 6.0 - [1 Machine] - 1c_Mini6Send leads to BSOD [0X0000007E]-NDPort60.sys
[whql][netkvm]NDISTest 6.0 - [1 Machine] - 1c_Mini6Send leads to BSOD [0X0000...
Status: CLOSED DUPLICATE of bug 867314
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: virtio-win (Show other bugs)
6.4
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Yan Vugenfirer
Virtualization Bugs
Regression
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-17 05:55 EDT by Min Deng
Modified: 2012-10-17 06:04 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-17 06:04:29 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Min Deng 2012-10-17 05:55:04 EDT
Description of problem:
The job named 1c_Mini6Send will lead to BSOD on windows 2008 64 bits.
Version-Release number of selected component (if applicable):
virtio-win-prewhql-0.1-39
How reproducible:
2/2
Steps to Reproduce:
1.boot up guests with the following CLI
  a./usr/libexec/qemu-kvm -m 6G -smp 4 -cpu cpu64-rhel6,+x2apic -usbdevice tablet -drive file=win2k8-64-nic1.raw,if=none,id=drive-ide0-0-0,werror=stop,rerror=stop,cache=none -device ide-drive,bus=ide.0,unit=0,drive=drive-ide0-0-0,id=ide0-0-0,bootindex=1 -netdev tap,sndbuf=0,id=hostnet0,vhost=on,script=/etc/qemu-ifup-private,downscript=no -device virtio-net-pci,netdev=hostnet0,mac=00:11:16:46:39:01,bus=pci.0,addr=0x4,id=virtio-net-pci0 -netdev tap,sndbuf=0,id=hostnet1,vhost=on,script=/etc/qemu-ifup-private,downscript=no -device virtio-net-pci,netdev=hostnet1,mac=00:12:37:26:31:12,bus=pci.0,addr=0x5,id=virtio-net-pci1 -netdev tap,sndbuf=0,id=hostnet2,script=/etc/qemu-ifup,downscript=no -device e1000,netdev=hostnet2,mac=00:11:43:36:41:11,bus=pci.0,addr=0x6 -uuid 7bd2d095-af1e-40ae-8f62-862be9366555 -rtc base=localtime,clock=host,driftfix=slew -no-kvm-pit-reinjection -chardev socket,id=111a,path=/tmp/monitor-win2k8-32-nic1,server,nowait -mon chardev=111a,mode=readline -spice port=5931,disable-ticketing -vga qxl -bios /usr/share/seabios/bios-pm.bin -monitor stdio
 b./usr/libexec/qemu-kvm -m 6G -smp 4 -cpu cpu64-rhel6,+x2apic -usbdevice tablet -drive file=win2k8-64-nic2.raw,if=none,id=drive-ide0-0-0,werror=stop,rerror=stop,cache=none -device ide-drive,bus=ide.0,unit=0,drive=drive-ide0-0-0,id=ide0-0-0 -netdev tap,sndbuf=0,id=hostnet0,vhost=on,script=/etc/qemu-ifup-private,downscript=no -device virtio-net-pci,netdev=hostnet0,mac=00:10:24:c5:39:01,bus=pci.0,addr=0x4,id=virtio-net-pci0 -netdev tap,sndbuf=0,id=hostnet1,script=/etc/qemu-ifup,downscript=no -device e1000,netdev=hostnet1,mac=00:11:23:16:37:32,bus=pci.0,addr=0x5 -uuid e81473c1-43c9-4c41-b837-ff156bd49909 -rtc base=localtime,clock=host,driftfix=slew -no-kvm-pit-reinjection -chardev socket,id=111b,path=/tmp/monitor-win2k8-32-nic2,server,nowait -mon chardev=111b,mode=readline -spice port=5932,disable-ticketing -vga qxl -bios /usr/share/seabios/bios-pm.bin -monitor stdio
2.submit jobs onto HCK
  
Actual results:
The job failed as BSOD issue
Expected results:
The job can pass without errors
Additional info:
Comment 1 Min Deng 2012-10-17 06:04:29 EDT
Sorry for noise,I make a mistake as I click submit button twice.
The bug is same to 867314,so close it.

*** This bug has been marked as a duplicate of bug 867314 ***

Note You need to log in before you can comment on or make changes to this bug.