Bug 867315 - pam_winbind.conf is not packaged in samba-winbind-clients where the module is packaged.
pam_winbind.conf is not packaged in samba-winbind-clients where the module is...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: samba (Show other bugs)
6.4
Unspecified Unspecified
low Severity medium
: rc
: ---
Assigned To: Andreas Schneider
qe-baseos-daemons
:
Depends On:
Blocks: 867317
  Show dependency treegraph
 
Reported: 2012-10-17 06:00 EDT by Andreas Schneider
Modified: 2013-02-21 03:45 EST (History)
2 users (show)

See Also:
Fixed In Version: samba-3.6.8-139.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 867317 (view as bug list)
Environment:
Last Closed: 2013-02-21 03:45:39 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andreas Schneider 2012-10-17 06:00:35 EDT
Description of problem:

pam_winbind.conf is not packaged in samba-winbind-clients where the module is packaged. It needs to be moved from samba-winbind to samba-winbind-clients.
Comment 5 errata-xmlrpc 2013-02-21 03:45:39 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0338.html

Note You need to log in before you can comment on or make changes to this bug.