Bug 867348 - [abrt] nepomuk-core-4.9.1-1.fc17: operator!=: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
[abrt] nepomuk-core-4.9.1-1.fc17: operator!=: Process /usr/bin/nepomukservice...
Status: CLOSED DUPLICATE of bug 858271
Product: Fedora
Classification: Fedora
Component: nepomuk-core (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jaroslav Reznik
Fedora Extras Quality Assurance
abrt_hash:9d8c35af808a54a280888701aaf...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-17 07:07 EDT by aupr
Modified: 2012-10-17 17:59 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-17 17:59:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (4.96 KB, text/plain)
2012-10-17 07:07 EDT, aupr
no flags Details
File: environ (1.65 KB, text/plain)
2012-10-17 07:07 EDT, aupr
no flags Details
File: limits (1.29 KB, text/plain)
2012-10-17 07:07 EDT, aupr
no flags Details
File: backtrace (91.91 KB, text/plain)
2012-10-17 07:07 EDT, aupr
no flags Details
File: cgroup (127 bytes, text/plain)
2012-10-17 07:07 EDT, aupr
no flags Details
File: maps (35.85 KB, text/plain)
2012-10-17 07:08 EDT, aupr
no flags Details
File: dso_list (8.34 KB, text/plain)
2012-10-17 07:08 EDT, aupr
no flags Details
File: var_log_messages (984 bytes, text/plain)
2012-10-17 07:08 EDT, aupr
no flags Details
File: open_fds (798 bytes, text/plain)
2012-10-17 07:08 EDT, aupr
no flags Details

  None (edit)
Description aupr 2012-10-17 07:07:31 EDT
Version-Release number of selected component:
nepomuk-core-4.9.1-1.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
backtrace_rating: 4
cmdline:        /usr/bin/nepomukservicestub nepomukfilewatch
crash_function: operator!=
kernel:         3.5.4-2.fc17.x86_64

truncated backtrace:
:Thread no. 1 (10 frames)
: #0 operator!= at /usr/include/QtCore/qbasicatomic.h:75
: #1 append at /usr/include/QtCore/qlist.h:509
: #2 KInotify::addWatch at /usr/src/debug/nepomuk-core-4.9.1/services/filewatch/kinotify.cpp:241
: #3 addWatch at /usr/src/debug/nepomuk-core-4.9.1/services/filewatch/nepomukfilewatch.cpp:87
: #4 (anonymous namespace)::IgnoringKInotify::addWatch at /usr/src/debug/nepomuk-core-4.9.1/services/filewatch/nepomukfilewatch.cpp:84
: #5 watchFolder at /usr/src/debug/nepomuk-core-4.9.1/services/filewatch/nepomukfilewatch.cpp:204
: #6 Nepomuk2::FileWatch::watchFolder at /usr/src/debug/nepomuk-core-4.9.1/services/filewatch/nepomukfilewatch.cpp:197
: #7 Nepomuk2::FileWatch::slotDeviceMounted at /usr/src/debug/nepomuk-core-4.9.1/services/filewatch/nepomukfilewatch.cpp:409
: #8 QMetaObject::activate at kernel/qobject.cpp:3547
: #9 Nepomuk2::RemovableMediaCache::deviceMounted at /usr/src/debug/nepomuk-core-4.9.1/x86_64-redhat-linux-gnu/common/removablemediacache.moc:135
Comment 1 aupr 2012-10-17 07:07:36 EDT
Created attachment 628678 [details]
File: core_backtrace
Comment 2 aupr 2012-10-17 07:07:39 EDT
Created attachment 628679 [details]
File: environ
Comment 3 aupr 2012-10-17 07:07:43 EDT
Created attachment 628680 [details]
File: limits
Comment 4 aupr 2012-10-17 07:07:53 EDT
Created attachment 628681 [details]
File: backtrace
Comment 5 aupr 2012-10-17 07:07:57 EDT
Created attachment 628682 [details]
File: cgroup
Comment 6 aupr 2012-10-17 07:08:03 EDT
Created attachment 628683 [details]
File: maps
Comment 7 aupr 2012-10-17 07:08:07 EDT
Created attachment 628684 [details]
File: dso_list
Comment 8 aupr 2012-10-17 07:08:10 EDT
Created attachment 628685 [details]
File: var_log_messages
Comment 9 aupr 2012-10-17 07:08:13 EDT
Created attachment 628686 [details]
File: open_fds
Comment 10 Kevin Kofler 2012-10-17 17:59:27 EDT

*** This bug has been marked as a duplicate of bug 858271 ***

Note You need to log in before you can comment on or make changes to this bug.