Bug 867661 - [abrt]: WARNING: at drivers/net/wireless/iwlwifi/dvm/../iwl-trans.h:607 iwlagn_mac_flush+0x1a3/0x1b0 [iwldvm]()
[abrt]: WARNING: at drivers/net/wireless/iwlwifi/dvm/../iwl-trans.h:607 iwlag...
Status: CLOSED DUPLICATE of bug 866013
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:dbc9cd9fff6d3d388994dcb42e0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-17 20:41 EDT by edwar.damouni
Modified: 2015-03-04 10:06 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-18 09:30:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description edwar.damouni 2012-10-17 20:41:43 EDT
Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.6.1-1.fc17.x86_64 root=UUID=5a951c46-7292-4b54-beb7-6a86f2eb2ac6 ro rd.md=0 rd.lvm=0 rd.dm=0 SYSFONT=True KEYTABLE=us rd.luks=0 LANG=en_US.UTF-8 rhgb quiet
kernel:         3.6.1-1.fc17.x86_64

backtrace:
:WARNING: at drivers/net/wireless/iwlwifi/dvm/../iwl-trans.h:607 iwlagn_mac_flush+0x1a3/0x1b0 [iwldvm]()
:Hardware name: HP G71 Notebook PC
:iwl_trans_wait_tx_queue_empty bad state = 0
:Modules linked in: fuse lockd sunrpc ip6t_REJECT nf_conntrack_ipv4 nf_defrag_ipv4 nf_conntrack_ipv6 nf_defrag_ipv6 xt_state nf_conntrack ip6table_filter ip6_tables snd_hda_codec_hdmi snd_hda_codec_idt uvcvideo snd_hda_intel snd_hda_codec snd_hwdep coretemp snd_seq snd_seq_device snd_pcm videobuf2_vmalloc videobuf2_memops videobuf2_core r8169 snd_page_alloc arc4 snd_timer iTCO_wdt iwldvm iTCO_vendor_support videodev lpc_ich media microcode snd mac80211 i2c_i801 mii mfd_core iwlwifi cfg80211 soundcore hp_wmi sparse_keymap rfkill binfmt_misc wmi i915 video i2c_algo_bit drm_kms_helper drm i2c_core
:Pid: 644, comm: NetworkManager Not tainted 3.6.1-1.fc17.x86_64 #1
:Call Trace:
: [<ffffffff8105b84f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8105b946>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff814c932d>] ? led_set_brightness+0x4d/0x60
: [<ffffffffa026f593>] iwlagn_mac_flush+0x1a3/0x1b0 [iwldvm]
: [<ffffffffa0181b86>] __ieee80211_recalc_idle+0x236/0x2f0 [mac80211]
: [<ffffffffa0181d93>] ieee80211_recalc_idle+0x33/0x60 [mac80211]
: [<ffffffffa0180a0e>] ieee80211_ibss_leave+0x18e/0x210 [mac80211]
: [<ffffffff8108de15>] ? check_preempt_curr+0x85/0xa0
: [<ffffffffa01860e5>] ieee80211_leave_ibss+0x15/0x20 [mac80211]
: [<ffffffffa012b1b0>] __cfg80211_leave_ibss+0x40/0x60 [cfg80211]
: [<ffffffff81617fdd>] ? mutex_lock+0x1d/0x50
: [<ffffffffa012b218>] cfg80211_leave_ibss+0x48/0x70 [cfg80211]
: [<ffffffffa0111c70>] cfg80211_netdev_notifier_call+0x580/0x630 [cfg80211]
: [<ffffffff81575517>] ? inetdev_event+0x37/0x4f0
: [<ffffffff81076794>] ? wake_up_worker+0x24/0x30
: [<ffffffff81077381>] ? insert_work+0x81/0xb0
: [<ffffffff8161e4bd>] notifier_call_chain+0x4d/0x70
: [<ffffffff8108525e>] __raw_notifier_call_chain+0xe/0x10
: [<ffffffff81085276>] raw_notifier_call_chain+0x16/0x20
: [<ffffffff81508e66>] call_netdevice_notifiers+0x36/0x60
: [<ffffffff81508ecd>] __dev_close_many+0x3d/0xc0
: [<ffffffff81508f88>] __dev_close+0x38/0x50
: [<ffffffff8150f281>] __dev_change_flags+0xa1/0x180
: [<ffffffff8150f418>] dev_change_flags+0x28/0x70
: [<ffffffff8151b958>] do_setlink+0x378/0xa00
: [<ffffffff812f7891>] ? nla_parse+0x31/0xe0
: [<ffffffff812f7891>] ? nla_parse+0x31/0xe0
: [<ffffffff8151dc5e>] rtnl_newlink+0x37e/0x560
: [<ffffffff81280cf9>] ? selinux_capable+0x39/0x50
: [<ffffffff8151d484>] rtnetlink_rcv_msg+0x114/0x2f0
: [<ffffffff8151d370>] ? __rtnl_unlock+0x20/0x20
: [<ffffffff81536891>] netlink_rcv_skb+0xa1/0xb0
: [<ffffffff8151a755>] rtnetlink_rcv+0x25/0x40
: [<ffffffff815361ed>] netlink_unicast+0x19d/0x220
: [<ffffffff81536548>] netlink_sendmsg+0x2d8/0x390
: [<ffffffff814f598c>] sock_sendmsg+0xbc/0xf0
: [<ffffffff814f5eb7>] ? sock_recvmsg+0xd7/0x110
: [<ffffffff814f5d6c>] __sys_sendmsg+0x3ac/0x3c0
: [<ffffffff814f7c09>] sys_sendmsg+0x49/0x90
: [<ffffffff816226e9>] system_call_fastpath+0x16/0x1b
Comment 1 Josh Boyer 2012-10-18 09:30:54 EDT

*** This bug has been marked as a duplicate of bug 866013 ***
Comment 2 Emmanuel Grumbach 2012-10-18 09:33:45 EDT
I am not convinced that it is a duplicate of 866013. Bug 866013 is the assertion of the fw. Also as long as we don't know what happens before the WARNING, it is hard to decide.
Comment 3 Stanislaw Gruszka 2012-10-18 09:38:27 EDT
Please test this kernel and report back if it fix the problem
http://koji.fedoraproject.org/koji/taskinfo?taskID=4602595
Comment 4 edwar.damouni 2015-03-04 10:06:36 EST
CLOSED
DUPLICATE

Note You need to log in before you can comment on or make changes to this bug.