Bug 867680 - Typo in RHEL-6 Developer guide
Typo in RHEL-6 Developer guide
Status: CLOSED DUPLICATE of bug 867678
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: Documentation (Show other bugs)
6.4
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Martin Prpič
ecs-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-18 00:34 EDT by Siddhesh Poyarekar
Modified: 2015-09-13 20:23 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-18 00:36:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Siddhesh Poyarekar 2012-10-18 00:34:38 EDT
The RHEL-6 developer guide[1] refers to a 'compat-glib', which is actually 'compat-glibc'[2].

[1] https://access.redhat.com/knowledge/docs/en-US/Red_Hat_Enterprise_Linux/6/html/Developer_Guide/lib.details.html#lib-glib
[2] https://rhn.redhat.com/rhn/software/packages/details/Overview.do?pid=583974
Comment 1 Siddhesh Poyarekar 2012-10-18 00:36:23 EDT
Lost connection and ended up submitting twice.

*** This bug has been marked as a duplicate of bug 867678 ***

Note You need to log in before you can comment on or make changes to this bug.