Bug 867782 - re-enable the kerneloops reporter
re-enable the kerneloops reporter
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: abrt (Show other bugs)
18
Unspecified Unspecified
high Severity unspecified
: ---
: ---
Assigned To: Richard Marko
Fedora Extras Quality Assurance
:
: 800307 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-18 05:42 EDT by Jiri Moskovcak
Modified: 2016-01-31 21:22 EST (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-20 07:00:20 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jiri Moskovcak 2012-10-18 05:42:39 EDT
The kerneloops reporter plugin has been disabled when the kerneloops.org was offline. now the server is back online and kernel developers would like reports from ABRT to be reported there.

- this will require a special event for kerneloops problems
Comment 1 Richard Marko 2012-10-22 05:34:36 EDT
*** Bug 800307 has been marked as a duplicate of this bug. ***
Comment 2 Anton Arapov 2012-10-22 06:59:14 EDT
Any ETA please?
Comment 3 Richard Marko 2012-10-22 07:47:27 EDT
Next week.(In reply to comment #2)
> Any ETA please?

Next abrt stack update (~2 weeks I guess).
Comment 4 Anton Arapov 2012-11-08 06:49:59 EST
(In reply to comment #3)
> Next abrt stack update (~2 weeks I guess).

Did it happen? :) I'd be happy to test the package.

Anton
Comment 5 Jiri Moskovcak 2012-12-20 07:00:20 EST
This issue has been already fixed. The ABRT server (https://retrace.fedoraproject.org/faf/summary/) now forwards the kerneloopses from Fedora to kerneloops.org.

Note You need to log in before you can comment on or make changes to this bug.