Bug 867843 - [RFE] display the size of available space instead of "-1" for data partition
[RFE] display the size of available space instead of "-1" for data partition
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node (Show other bugs)
unspecified
Unspecified Unspecified
urgent Severity urgent
: ---
: 3.5.0
Assigned To: Ryan Barry
Virtualization Bugs
node
: FutureFeature, ZStream
Depends On: 911400
Blocks: 1063959 1123329 rhev3.5beta 1156165
  Show dependency treegraph
 
Reported: 2012-10-18 08:08 EDT by Guohua Ouyang
Modified: 2016-02-10 15:09 EST (History)
16 users (show)

See Also:
Fixed In Version: ovirt-node-3.0.1-18.el6_5.1
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-02-11 15:42:14 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 15 Ying Cui 2014-02-12 07:05:56 EST
This bug will be cloned to 6.5.z, and its flag is rhel-6.6.0, so change it back to 'ON_QA', we need to test it on rhevh6.6 build.
Comment 18 Ying Cui 2014-10-13 23:10:18 EDT
Verified this bug on rhev-hypervisor6-6.6-20141008.0.iso and ovirt-node-3.1.0-0.22.20141010git96b7ca3.el6

The data partition size is the disk free size as default now.
Comment 20 errata-xmlrpc 2015-02-11 15:42:14 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2015-0160.html

Note You need to log in before you can comment on or make changes to this bug.