Bug 867987 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 859676
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:ee032934dfa0eb7b6e6996b1b97...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-18 15:27 EDT by Mircea Sava
Modified: 2012-11-29 15:33 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 15:33:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.54 KB, text/plain)
2012-10-18 15:27 EDT, Mircea Sava
no flags Details
File: Xorg.0.log (42.51 KB, text/plain)
2012-10-18 15:27 EDT, Mircea Sava
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (383 bytes, text/plain)
2012-10-18 15:27 EDT, Mircea Sava
no flags Details

  None (edit)
Description Mircea Sava 2012-10-18 15:27:14 EDT
Description of problem:
Crash occurred a short while after I killed rekonq.

Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.6.1-1.fc17.i686

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x4a) [0x80ac45a]
:1: /usr/bin/X (mieqEnqueue+0x22b) [0x81aacfb]
:2: /usr/bin/X (0x8047000+0x4589c) [0x808c89c]
:3: /usr/bin/X (xf86PostMotionEventM+0x253) [0x80d9ec3]
:4: /usr/lib/xorg/modules/input/evdev_drv.so (0xb712d000+0x3e2e) [0xb7130e2e]
:5: /usr/lib/xorg/modules/input/evdev_drv.so (0xb712d000+0x5534) [0xb7132534]
:6: /usr/bin/X (0x8047000+0x82302) [0x80c9302]
:7: /usr/bin/X (0x8047000+0xa8693) [0x80ef693]
:8: (vdso) (__kernel_sigreturn+0x0) [0xb77ea400]
:9: /usr/bin/X (0x8047000+0x6aed0) [0x80b1ed0]
:10: (vdso) (__kernel_sigreturn+0x0) [0xb77ea400]
:11: /lib/libpixman-1.so.0 (pixman_region_fini+0x14) [0x48171b64]
:12: /usr/bin/X (RegionDestroy+0x23) [0x8097ff3]
:13: /usr/bin/X (miDestroyPicture+0x25) [0x81437f5]
:14: /usr/bin/X (FreePicture+0xaa) [0x81455ea]
:15: /usr/bin/X (0x8047000+0xfa7b0) [0x81417b0]
:16: /usr/bin/X (FreeGlyph+0x5d) [0x8141bdd]
:17: /usr/bin/X (FreeGlyphSet+0x5e) [0x81422be]
:18: /usr/bin/X (0x8047000+0x53cfd) [0x809acfd]
:19: /usr/bin/X (FreeClientResources+0xa7) [0x809bb77]
:20: /usr/bin/X (CloseDownClient+0x6c) [0x80767bc]
:21: /usr/bin/X (0x8047000+0x3042a) [0x807742a]
:22: /usr/bin/X (0x8047000+0x1dce5) [0x8064ce5]
:23: /lib/libc.so.6 (__libc_start_main+0xf5) [0x449d4635]
:24: /usr/bin/X (0x8047000+0x1e029) [0x8065029]
Comment 1 Mircea Sava 2012-10-18 15:27:17 EDT
Created attachment 629593 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 Mircea Sava 2012-10-18 15:27:20 EDT
Created attachment 629594 [details]
File: Xorg.0.log
Comment 3 Mircea Sava 2012-10-18 15:27:22 EDT
Created attachment 629595 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-29 15:33:05 EST

*** This bug has been marked as a duplicate of bug 859676 ***

Note You need to log in before you can comment on or make changes to this bug.