Bug 859676 - [abrt] xorg-x11-server-Xorg-1.12.3-1.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-1.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 854060
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:cfc9dd4f5f98efa18584c5bb33d...
:
: 867987 869486 870461 875350 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-23 02:51 EDT by James Harrion
Modified: 2012-11-29 16:39 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 16:39:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-09-23 02:51 EDT, James Harrion
no flags Details
File: Xorg.0.log (43.51 KB, text/plain)
2012-09-23 02:51 EDT, James Harrion
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (377 bytes, text/plain)
2012-09-23 02:51 EDT, James Harrion
no flags Details

  None (edit)
Description James Harrion 2012-09-23 02:51:16 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-1.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
kernel:         3.5.3-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652a6]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x5514ab]
:2: /usr/bin/Xorg (0x400000+0x47f02) [0x447f02]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7fc92b94c000+0x60e4) [0x7fc92b9520e4]
:4: /usr/bin/Xorg (0x400000+0x80787) [0x480787]
:5: /usr/bin/Xorg (0x400000+0xa4a80) [0x4a4a80]
:6: /lib64/libpthread.so.0 (0x31cf200000+0xefe0) [0x31cf20efe0]
:7: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7fc92d540000+0xdcfd7) [0x7fc92d61cfd7]
:8: /usr/bin/Xorg (0x400000+0xf05a6) [0x4f05a6]
:9: /usr/bin/Xorg (FreeGlyph+0x5c) [0x4f096c]
:10: /usr/bin/Xorg (FreeGlyphSet+0x5f) [0x4f0f6f]
:11: /usr/bin/Xorg (0x400000+0x55442) [0x455442]
:12: /usr/bin/Xorg (FreeClientResources+0x95) [0x456245]
:13: /usr/bin/Xorg (CloseDownClient+0x5a) [0x43388a]
:14: /usr/bin/Xorg (0x400000+0x3432f) [0x43432f]
:15: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:16: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x31cee21735]
:17: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 James Harrion 2012-09-23 02:51:19 EDT
Created attachment 615983 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 James Harrion 2012-09-23 02:51:21 EDT
Created attachment 615984 [details]
File: Xorg.0.log
Comment 3 James Harrion 2012-09-23 02:51:23 EDT
Created attachment 615985 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-29 15:33:05 EST
*** Bug 867987 has been marked as a duplicate of this bug. ***
Comment 5 Adam Jackson 2012-11-29 15:33:08 EST
*** Bug 869486 has been marked as a duplicate of this bug. ***
Comment 6 Adam Jackson 2012-11-29 15:33:11 EST
*** Bug 870461 has been marked as a duplicate of this bug. ***
Comment 7 Adam Jackson 2012-11-29 15:33:15 EST
*** Bug 875350 has been marked as a duplicate of this bug. ***
Comment 8 Adam Jackson 2012-11-29 16:39:27 EST

*** This bug has been marked as a duplicate of bug 854060 ***

Note You need to log in before you can comment on or make changes to this bug.