Bug 868055 - [abrt] nautilus-3.6.1-1.fc18: g_hash_table_remove_all_nodes: Process /usr/libexec/nautilus-shell-search-provider was killed by signal 6 (SIGABRT)
[abrt] nautilus-3.6.1-1.fc18: g_hash_table_remove_all_nodes: Process /usr/lib...
Status: CLOSED DUPLICATE of bug 867953
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:8cea7690c00bb883646f117c134...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-18 21:24 EDT by Neil
Modified: 2015-03-03 18:05 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-19 11:47:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (2.36 KB, text/plain)
2012-10-18 21:24 EDT, Neil
no flags Details
File: environ (2.22 KB, text/plain)
2012-10-18 21:24 EDT, Neil
no flags Details
File: event_log (1.01 KB, text/plain)
2012-10-18 21:24 EDT, Neil
no flags Details
File: limits (1.29 KB, text/plain)
2012-10-18 21:24 EDT, Neil
no flags Details
File: backtrace (22.35 KB, text/plain)
2012-10-18 21:24 EDT, Neil
no flags Details
File: cgroup (127 bytes, text/plain)
2012-10-18 21:25 EDT, Neil
no flags Details
File: maps (46.29 KB, text/plain)
2012-10-18 21:25 EDT, Neil
no flags Details
File: dso_list (9.46 KB, text/plain)
2012-10-18 21:25 EDT, Neil
no flags Details
File: proc_pid_status (889 bytes, text/plain)
2012-10-18 21:25 EDT, Neil
no flags Details
File: open_fds (486 bytes, text/plain)
2012-10-18 21:25 EDT, Neil
no flags Details
File: var_log_messages (290 bytes, text/plain)
2012-10-18 21:25 EDT, Neil
no flags Details

  None (edit)
Description Neil 2012-10-18 21:24:51 EDT
Version-Release number of selected component:
nautilus-3.6.1-1.fc18

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
backtrace_rating: 4
cmdline:        /usr/libexec/nautilus-shell-search-provider
crash_function: g_hash_table_remove_all_nodes
kernel:         3.6.2-2.fc18.x86_64

truncated backtrace:
:Thread no. 1 (7 frames)
: #6 g_hash_table_remove_all_nodes at ghash.c:533
: #7 g_hash_table_remove_all at ghash.c:1345
: #8 check_providers_status at nautilus-search-engine.c:197
: #13 nautilus_search_provider_finished at nautilus-search-provider.c:145
: #14 search_thread_done_idle at nautilus-search-engine-simple.c:144
: #18 g_main_context_iteration at gmain.c:3351
: #19 g_application_run at gapplication.c:1624
Comment 1 Neil 2012-10-18 21:24:53 EDT
Created attachment 629689 [details]
File: core_backtrace
Comment 2 Neil 2012-10-18 21:24:54 EDT
Created attachment 629690 [details]
File: environ
Comment 3 Neil 2012-10-18 21:24:56 EDT
Created attachment 629691 [details]
File: event_log
Comment 4 Neil 2012-10-18 21:24:57 EDT
Created attachment 629692 [details]
File: limits
Comment 5 Neil 2012-10-18 21:24:58 EDT
Created attachment 629693 [details]
File: backtrace
Comment 6 Neil 2012-10-18 21:25:00 EDT
Created attachment 629694 [details]
File: cgroup
Comment 7 Neil 2012-10-18 21:25:01 EDT
Created attachment 629695 [details]
File: maps
Comment 8 Neil 2012-10-18 21:25:03 EDT
Created attachment 629696 [details]
File: dso_list
Comment 9 Neil 2012-10-18 21:25:04 EDT
Created attachment 629697 [details]
File: proc_pid_status
Comment 10 Neil 2012-10-18 21:25:05 EDT
Created attachment 629698 [details]
File: open_fds
Comment 11 Neil 2012-10-18 21:25:07 EDT
Created attachment 629699 [details]
File: var_log_messages
Comment 12 Cosimo Cecchi 2012-10-19 11:47:31 EDT

*** This bug has been marked as a duplicate of bug 867953 ***

Note You need to log in before you can comment on or make changes to this bug.