Bug 867953 - [abrt] nautilus-3.6.1-1.fc18: standard_free: Process /usr/libexec/nautilus-shell-search-provider was killed by signal 6 (SIGABRT)
[abrt] nautilus-3.6.1-1.fc18: standard_free: Process /usr/libexec/nautilus-sh...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
18
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:31115c15772a16e0b8f96774861...
:
: 868055 868217 868260 868273 868328 868974 869408 869637 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-18 12:33 EDT by supermicheal98
Modified: 2015-03-03 18:05 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-18 15:09:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (2.11 KB, text/plain)
2012-10-18 12:33 EDT, supermicheal98
no flags Details
File: environ (997 bytes, text/plain)
2012-10-18 12:33 EDT, supermicheal98
no flags Details
File: limits (1.29 KB, text/plain)
2012-10-18 12:33 EDT, supermicheal98
no flags Details
File: backtrace (19.82 KB, text/plain)
2012-10-18 12:33 EDT, supermicheal98
no flags Details
File: cgroup (130 bytes, text/plain)
2012-10-18 12:33 EDT, supermicheal98
no flags Details
File: dso_list (12.65 KB, text/plain)
2012-10-18 12:33 EDT, supermicheal98
no flags Details
File: maps (27.79 KB, text/plain)
2012-10-18 12:33 EDT, supermicheal98
no flags Details
File: build_ids (4.16 KB, text/plain)
2012-10-18 12:33 EDT, supermicheal98
no flags Details
File: proc_pid_status (783 bytes, text/plain)
2012-10-18 12:34 EDT, supermicheal98
no flags Details
File: open_fds (513 bytes, text/plain)
2012-10-18 12:34 EDT, supermicheal98
no flags Details
File: var_log_messages (177 bytes, text/plain)
2012-10-18 12:34 EDT, supermicheal98
no flags Details

  None (edit)
Description supermicheal98 2012-10-18 12:33:28 EDT
Description of problem:
After start the Update Manager in Software

Version-Release number of selected component:
nautilus-3.6.1-1.fc18

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
backtrace_rating: 4
cmdline:        /usr/libexec/nautilus-shell-search-provider
crash_function: standard_free
kernel:         3.6.2-2.fc18.i686

truncated backtrace:
:Thread no. 1 (8 frames)
: #6 standard_free at gmem.c:98
: #8 g_hash_table_remove_all_nodes at ghash.c:533
: #9 g_hash_table_remove_all at ghash.c:1345
: #10 check_providers_status at nautilus-search-engine.c:197
: #16 nautilus_search_provider_finished at nautilus-search-provider.c:145
: #17 search_thread_done_idle at nautilus-search-engine-simple.c:144
: #22 g_main_context_iteration at gmain.c:3351
: #23 g_application_run at gapplication.c:1624
Comment 1 supermicheal98 2012-10-18 12:33:31 EDT
Created attachment 629552 [details]
File: core_backtrace
Comment 2 supermicheal98 2012-10-18 12:33:34 EDT
Created attachment 629553 [details]
File: environ
Comment 3 supermicheal98 2012-10-18 12:33:37 EDT
Created attachment 629554 [details]
File: limits
Comment 4 supermicheal98 2012-10-18 12:33:40 EDT
Created attachment 629555 [details]
File: backtrace
Comment 5 supermicheal98 2012-10-18 12:33:44 EDT
Created attachment 629556 [details]
File: cgroup
Comment 6 supermicheal98 2012-10-18 12:33:49 EDT
Created attachment 629557 [details]
File: dso_list
Comment 7 supermicheal98 2012-10-18 12:33:53 EDT
Created attachment 629558 [details]
File: maps
Comment 8 supermicheal98 2012-10-18 12:33:57 EDT
Created attachment 629559 [details]
File: build_ids
Comment 9 supermicheal98 2012-10-18 12:34:01 EDT
Created attachment 629560 [details]
File: proc_pid_status
Comment 10 supermicheal98 2012-10-18 12:34:04 EDT
Created attachment 629561 [details]
File: open_fds
Comment 11 supermicheal98 2012-10-18 12:34:06 EDT
Created attachment 629562 [details]
File: var_log_messages
Comment 12 Cosimo Cecchi 2012-10-18 15:09:40 EDT
I fixed this upstream [1] - the fix will be included in a future update in Fedora 18.

[1] http://git.gnome.org/browse/nautilus/commit/?id=632094e0665ba29558631dfb99f82e7f40b7f8bb
Comment 13 Cosimo Cecchi 2012-10-19 11:47:31 EDT
*** Bug 868055 has been marked as a duplicate of this bug. ***
Comment 14 Cosimo Cecchi 2012-10-19 11:49:02 EDT
*** Bug 868217 has been marked as a duplicate of this bug. ***
Comment 15 Cosimo Cecchi 2012-10-19 11:49:29 EDT
*** Bug 868260 has been marked as a duplicate of this bug. ***
Comment 16 Cosimo Cecchi 2012-10-19 11:49:59 EDT
*** Bug 868273 has been marked as a duplicate of this bug. ***
Comment 17 Cosimo Cecchi 2012-10-19 11:50:19 EDT
*** Bug 868328 has been marked as a duplicate of this bug. ***
Comment 18 Cosimo Cecchi 2012-11-05 12:11:49 EST
*** Bug 869637 has been marked as a duplicate of this bug. ***
Comment 19 Cosimo Cecchi 2012-11-05 12:12:35 EST
*** Bug 869408 has been marked as a duplicate of this bug. ***
Comment 20 Cosimo Cecchi 2012-11-05 12:12:44 EST
*** Bug 868974 has been marked as a duplicate of this bug. ***
Comment 21 Fedora Update System 2012-11-05 12:15:20 EST
nautilus-3.6.2-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/nautilus-3.6.2-1.fc18
Comment 22 Fedora Update System 2012-12-06 12:03:53 EST
nautilus-3.6.3-2.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/nautilus-3.6.3-2.fc18
Comment 23 Fedora Update System 2012-12-10 02:12:56 EST
nautilus-3.6.3-2.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.