Bug 868196 - [abrt] nautilus-3.6.1-1.fc18: nautilus_query_matches_string: Process /usr/libexec/nautilus-shell-search-provider was killed by signal 11 (SIGSEGV)
[abrt] nautilus-3.6.1-1.fc18: nautilus_query_matches_string: Process /usr/lib...
Status: CLOSED DUPLICATE of bug 861955
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:6223e1adfecb68fcc7965ebc6cc...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-19 05:05 EDT by Guillaume AMAT
Modified: 2015-03-03 18:05 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-19 11:48:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (1.26 KB, text/plain)
2012-10-19 05:05 EDT, Guillaume AMAT
no flags Details
File: environ (998 bytes, text/plain)
2012-10-19 05:05 EDT, Guillaume AMAT
no flags Details
File: backtrace (25.52 KB, text/plain)
2012-10-19 05:05 EDT, Guillaume AMAT
no flags Details
File: limits (1.29 KB, text/plain)
2012-10-19 05:05 EDT, Guillaume AMAT
no flags Details
File: cgroup (126 bytes, text/plain)
2012-10-19 05:05 EDT, Guillaume AMAT
no flags Details
File: maps (47.09 KB, text/plain)
2012-10-19 05:05 EDT, Guillaume AMAT
no flags Details
File: dso_list (10.23 KB, text/plain)
2012-10-19 05:05 EDT, Guillaume AMAT
no flags Details
File: proc_pid_status (929 bytes, text/plain)
2012-10-19 05:05 EDT, Guillaume AMAT
no flags Details
File: var_log_messages (1.03 KB, text/plain)
2012-10-19 05:05 EDT, Guillaume AMAT
no flags Details
File: open_fds (732 bytes, text/plain)
2012-10-19 05:05 EDT, Guillaume AMAT
no flags Details

  None (edit)
Description Guillaume AMAT 2012-10-19 05:05:19 EDT
Version-Release number of selected component:
nautilus-3.6.1-1.fc18

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
backtrace_rating: 4
cmdline:        /usr/libexec/nautilus-shell-search-provider
crash_function: nautilus_query_matches_string
kernel:         3.6.2-2.fc18.x86_64

truncated backtrace:
:Thread no. 1 (6 frames)
: #0 nautilus_query_matches_string at nautilus-query.c:100
: #1 cursor_callback at nautilus-search-engine-tracker.c:160
: #2 g_simple_async_result_complete at gsimpleasyncresult.c:775
: #3 complete_in_idle_cb_for_thread at gsimpleasyncresult.c:843
: #7 g_main_context_iteration at gmain.c:3351
: #8 g_application_run at gapplication.c:1624
Comment 1 Guillaume AMAT 2012-10-19 05:05:22 EDT
Created attachment 629885 [details]
File: core_backtrace
Comment 2 Guillaume AMAT 2012-10-19 05:05:24 EDT
Created attachment 629886 [details]
File: environ
Comment 3 Guillaume AMAT 2012-10-19 05:05:28 EDT
Created attachment 629887 [details]
File: backtrace
Comment 4 Guillaume AMAT 2012-10-19 05:05:30 EDT
Created attachment 629888 [details]
File: limits
Comment 5 Guillaume AMAT 2012-10-19 05:05:32 EDT
Created attachment 629889 [details]
File: cgroup
Comment 6 Guillaume AMAT 2012-10-19 05:05:34 EDT
Created attachment 629890 [details]
File: maps
Comment 7 Guillaume AMAT 2012-10-19 05:05:37 EDT
Created attachment 629891 [details]
File: dso_list
Comment 8 Guillaume AMAT 2012-10-19 05:05:39 EDT
Created attachment 629892 [details]
File: proc_pid_status
Comment 9 Guillaume AMAT 2012-10-19 05:05:41 EDT
Created attachment 629893 [details]
File: var_log_messages
Comment 10 Guillaume AMAT 2012-10-19 05:05:43 EDT
Created attachment 629894 [details]
File: open_fds
Comment 11 Cosimo Cecchi 2012-10-19 11:48:33 EDT

*** This bug has been marked as a duplicate of bug 861955 ***

Note You need to log in before you can comment on or make changes to this bug.