Bug 868197 - vm cpu pinning: hide or disable cpu pinning if the vm is not pinned to host
vm cpu pinning: hide or disable cpu pinning if the vm is not pinned to host
Status: CLOSED DUPLICATE of bug 867039
Product: oVirt
Classification: Community
Component: ovirt-engine-webadmin (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Einav Cohen
sla
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-19 05:08 EDT by Laszlo Hornyak
Modified: 2016-01-28 16:55 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-27 03:35:46 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Laszlo Hornyak 2012-10-19 05:08:35 EDT
Description of problem:
When creating/editing a VM, on the "Host" tab you host pinning and you can write into it. This is misleading the user, because it will be ignored if the VM is not set to run on a specific host and "no migrations allowed" checked.

It should be either completely hidden or grayed out and disabled until these conditions are met.
Comment 1 Laszlo Hornyak 2013-02-27 03:35:46 EST

*** This bug has been marked as a duplicate of bug 867039 ***

Note You need to log in before you can comment on or make changes to this bug.