Bug 868260 - [abrt] nautilus-3.6.1-1.fc18: g_object_ref: Process /usr/libexec/nautilus-shell-search-provider was killed by signal 11 (SIGSEGV)
[abrt] nautilus-3.6.1-1.fc18: g_object_ref: Process /usr/libexec/nautilus-she...
Status: CLOSED DUPLICATE of bug 867953
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:4b23f3aefe2e4b639c0c1eae5e7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-19 07:17 EDT by Zdenek Chmelar
Modified: 2015-03-03 18:05 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-19 11:49:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (1.64 KB, text/plain)
2012-10-19 07:17 EDT, Zdenek Chmelar
no flags Details
File: environ (1016 bytes, text/plain)
2012-10-19 07:17 EDT, Zdenek Chmelar
no flags Details
File: limits (1.29 KB, text/plain)
2012-10-19 07:17 EDT, Zdenek Chmelar
no flags Details
File: backtrace (45.29 KB, text/plain)
2012-10-19 07:17 EDT, Zdenek Chmelar
no flags Details
File: cgroup (129 bytes, text/plain)
2012-10-19 07:17 EDT, Zdenek Chmelar
no flags Details
File: maps (46.58 KB, text/plain)
2012-10-19 07:17 EDT, Zdenek Chmelar
no flags Details
File: dso_list (9.35 KB, text/plain)
2012-10-19 07:17 EDT, Zdenek Chmelar
no flags Details
File: proc_pid_status (924 bytes, text/plain)
2012-10-19 07:17 EDT, Zdenek Chmelar
no flags Details
File: var_log_messages (2.21 KB, text/plain)
2012-10-19 07:17 EDT, Zdenek Chmelar
no flags Details
File: open_fds (738 bytes, text/plain)
2012-10-19 07:18 EDT, Zdenek Chmelar
no flags Details

  None (edit)
Description Zdenek Chmelar 2012-10-19 07:17:39 EDT
Version-Release number of selected component:
nautilus-3.6.1-1.fc18

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
backtrace_rating: 4
cmdline:        /usr/libexec/nautilus-shell-search-provider
crash_function: g_object_ref
kernel:         3.6.2-2.fc18.x86_64

truncated backtrace:
:Thread no. 1 (6 frames)
: #0 g_object_ref at gobject.c:2883
: #1 check_providers_status at nautilus-search-engine.c:185
: #6 nautilus_search_provider_finished at nautilus-search-provider.c:145
: #7 search_thread_done_idle at nautilus-search-engine-simple.c:144
: #11 g_main_context_iteration at gmain.c:3351
: #12 g_application_run at gapplication.c:1624
Comment 1 Zdenek Chmelar 2012-10-19 07:17:42 EDT
Created attachment 629934 [details]
File: core_backtrace
Comment 2 Zdenek Chmelar 2012-10-19 07:17:44 EDT
Created attachment 629935 [details]
File: environ
Comment 3 Zdenek Chmelar 2012-10-19 07:17:46 EDT
Created attachment 629936 [details]
File: limits
Comment 4 Zdenek Chmelar 2012-10-19 07:17:48 EDT
Created attachment 629937 [details]
File: backtrace
Comment 5 Zdenek Chmelar 2012-10-19 07:17:50 EDT
Created attachment 629938 [details]
File: cgroup
Comment 6 Zdenek Chmelar 2012-10-19 07:17:53 EDT
Created attachment 629939 [details]
File: maps
Comment 7 Zdenek Chmelar 2012-10-19 07:17:55 EDT
Created attachment 629940 [details]
File: dso_list
Comment 8 Zdenek Chmelar 2012-10-19 07:17:56 EDT
Created attachment 629941 [details]
File: proc_pid_status
Comment 9 Zdenek Chmelar 2012-10-19 07:17:58 EDT
Created attachment 629942 [details]
File: var_log_messages
Comment 10 Zdenek Chmelar 2012-10-19 07:18:00 EDT
Created attachment 629943 [details]
File: open_fds
Comment 11 Cosimo Cecchi 2012-10-19 11:49:29 EDT

*** This bug has been marked as a duplicate of bug 867953 ***

Note You need to log in before you can comment on or make changes to this bug.