Bug 868273 - [abrt] nautilus-3.6.1-1.fc18: search_provider_finished: Process /usr/libexec/nautilus-shell-search-provider was killed by signal 11 (SIGSEGV)
[abrt] nautilus-3.6.1-1.fc18: search_provider_finished: Process /usr/libexec/...
Status: CLOSED DUPLICATE of bug 867953
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
18
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:be6521581e31fb5d0b4044a4424...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-19 07:43 EDT by supermicheal98
Modified: 2015-03-03 18:05 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-19 11:49:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (1.39 KB, text/plain)
2012-10-19 07:43 EDT, supermicheal98
no flags Details
File: environ (997 bytes, text/plain)
2012-10-19 07:43 EDT, supermicheal98
no flags Details
File: limits (1.29 KB, text/plain)
2012-10-19 07:44 EDT, supermicheal98
no flags Details
File: backtrace (40.57 KB, text/plain)
2012-10-19 07:44 EDT, supermicheal98
no flags Details
File: cgroup (130 bytes, text/plain)
2012-10-19 07:44 EDT, supermicheal98
no flags Details
File: maps (28.05 KB, text/plain)
2012-10-19 07:44 EDT, supermicheal98
no flags Details
File: dso_list (12.65 KB, text/plain)
2012-10-19 07:44 EDT, supermicheal98
no flags Details
File: proc_pid_status (783 bytes, text/plain)
2012-10-19 07:44 EDT, supermicheal98
no flags Details
File: var_log_messages (880 bytes, text/plain)
2012-10-19 07:44 EDT, supermicheal98
no flags Details
File: open_fds (765 bytes, text/plain)
2012-10-19 07:44 EDT, supermicheal98
no flags Details

  None (edit)
Description supermicheal98 2012-10-19 07:43:52 EDT
Version-Release number of selected component:
nautilus-3.6.1-1.fc18

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
backtrace_rating: 4
cmdline:        /usr/libexec/nautilus-shell-search-provider
crash_function: search_provider_finished
kernel:         3.6.2-2.fc18.i686

truncated backtrace:
:Thread no. 1 (5 frames)
: #0 search_provider_finished at nautilus-search-engine.c:224
: #6 nautilus_search_provider_finished at nautilus-search-provider.c:145
: #7 search_thread_done_idle at nautilus-search-engine-simple.c:144
: #12 g_main_context_iteration at gmain.c:3351
: #13 g_application_run at gapplication.c:1624
Comment 1 supermicheal98 2012-10-19 07:43:55 EDT
Created attachment 629957 [details]
File: core_backtrace
Comment 2 supermicheal98 2012-10-19 07:43:58 EDT
Created attachment 629958 [details]
File: environ
Comment 3 supermicheal98 2012-10-19 07:44:00 EDT
Created attachment 629959 [details]
File: limits
Comment 4 supermicheal98 2012-10-19 07:44:04 EDT
Created attachment 629960 [details]
File: backtrace
Comment 5 supermicheal98 2012-10-19 07:44:06 EDT
Created attachment 629961 [details]
File: cgroup
Comment 6 supermicheal98 2012-10-19 07:44:09 EDT
Created attachment 629962 [details]
File: maps
Comment 7 supermicheal98 2012-10-19 07:44:14 EDT
Created attachment 629963 [details]
File: dso_list
Comment 8 supermicheal98 2012-10-19 07:44:16 EDT
Created attachment 629964 [details]
File: proc_pid_status
Comment 9 supermicheal98 2012-10-19 07:44:19 EDT
Created attachment 629965 [details]
File: var_log_messages
Comment 10 supermicheal98 2012-10-19 07:44:21 EDT
Created attachment 629966 [details]
File: open_fds
Comment 11 Cosimo Cecchi 2012-10-19 11:49:59 EDT

*** This bug has been marked as a duplicate of bug 867953 ***

Note You need to log in before you can comment on or make changes to this bug.